Ultimate space simulation software

 
In_Spirit_&_soul
Observer
Observer
Posts: 1
Joined: 20 Feb 2023 08:39

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Mar 2023 13:33

I have a question/request that I consider a FUNDAMENTAL one

I have already written it below, so why repeat the already communicated :

CURVE ON THE HORIZON
https://www.reddit.com/r/spaceengine/comments/11fk02k/curve_on_the_horizon/


( and also, I don't understand how you can create new discussion threads, in the forums; I can't find the button )

thank you
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1765
Joined: 24 Oct 2016 11:34
Location: Italy
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Mar 2023 16:49

How do we stop the planets flashing in Auto and Manual mode?
is this happening in SpaceEngine 0.980?
No, it happens on the paid version:

Space Engine 0.990 Build 45.190
Ok, since this is the thread for troubleshooting the 0.980 legacy version I thought that this bug was suddenly appearing in that too.
What you describe is a known issue, it should be solved in the next update. In the meantime, you can solve it temporarily by pressing Shift+8 to open the debug window and deselect "Asynchronous lighting". Unfortunately that choice is not saved in the user configuration, so it needs to be done each time the program runs again.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
BilalJunejo09
Observer
Observer
Posts: 1
Joined: 08 Mar 2023 05:43

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

08 Mar 2023 05:44

 My SPACE ENGINE is not launching and it does not goes further then Starting
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1765
Joined: 24 Oct 2016 11:34
Location: Italy
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

08 Mar 2023 06:41

 My SPACE ENGINE is not launching and it does not goes further then Starting
Follow these instructions previously posted here:
https://forum.spaceengine.org/viewtopic ... 560#p34434 .
You'll have to enter values mentioned there manually.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
senuaafo
Astronaut
Astronaut
Posts: 60
Joined: 21 Aug 2018 14:47

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

14 Mar 2023 15:16

Just a note;....
Space Engine would not load past the intro image "STARTING" tile after a simple power supply swap on my CyberPower machine.
No other work or changes were made on the machine.
Using the NVidia Profile Inspector procedure described in post #1561 fixed it.
Just be aware the simplest things can disturb an otherwise nicely running machine.
Thank You for posting the cure....
 
Continuity
Observer
Observer
Posts: 1
Joined: 15 Mar 2023 06:06

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

15 Mar 2023 06:08

my space engine free download from the older versions page isnt working when i open it. i used bit torrent and google drive and when i open it it says starting. Loading PAK files. initializing the filesystem then closes and nothing happens. i have newest gpu drivers and my pc is well capable to run this game as it has 64gb ram rtx 3070 and a core i9. Please help.
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1765
Joined: 24 Oct 2016 11:34
Location: Italy
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

15 Mar 2023 07:06

my space engine free download from the older versions page isnt working when i open it. i used bit torrent and google drive and when i open it it says starting.
Follow these instructions previously posted here, also a few posts above:
https://forum.spaceengine.org/viewtopic ... 560#p34434 .
You'll have to enter values mentioned there manually.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
Hubi
Observer
Observer
Posts: 1
Joined: 17 Mar 2023 08:09

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

17 Mar 2023 08:47

I can't start SpaceEngine, no matter how many times I reinstall the Application. I also have the latest drivers for my GPU...
Attachments
se.log
(14.82 KiB) Downloaded 41 times
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1765
Joined: 24 Oct 2016 11:34
Location: Italy
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

17 Mar 2023 12:29

I can't start SpaceEngine, no matter how many times I reinstall the Application. I also have the latest drivers for my GPU...
Please follow the instructions of the previous post
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
Bionic9933
Observer
Observer
Posts: 1
Joined: 18 Mar 2023 15:54

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

18 Mar 2023 16:24

Got new g/card and just installed 0.9.8 again and found it not working because of the drivers and so found this thread but that discord link does not work no more, the discord messages never load? Is there a copy of the solution? Do you know the solution?
For me the link works.

But I made a copy of the post here: [hr] WumboWise  20.04.2020

0.9.8.0. FIX FOR NEW NVIDIA DRIVERS.
First of all, you need a program called NVIDIA profile inspector. I am including a link to the program.

https://nvidiaprofileinspector.com/down ... inspector/

The Program will look like this.
Image

You will then go to the drop down menu near the top left and search for Space Engine. Click the profile that says SPACE ENGINE.
Image
In the SPACE ENGINE profile, enable this setting for the Extention Limit in the dropdown menu. Pick the setting that says "Growtopia" Press Apply changes in the top right to finalize your settings.  This worked for me. Not sure if this will work for everyone. But it worked for me and worth sharing.
Image
If anyone tries this, let me know the results. [hr]
Hey JackDole. if i try to open the Nvidia thingy above this text, it doesnt open its loading but doesnt open or show anything. is there anything 
i can do to get this working? bc i just spent 21 euros for this game and now it doesnt work. my laptops specs are:

processor:               11th Gen Intel(R) Core(TM) i3-1115G4  3.00GHz   3.00 GHz
RAM:                       8GB
System Type:           64-bit operating system, x64 processor
i cant find my graphics card, hope you can help.
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1765
Joined: 24 Oct 2016 11:34
Location: Italy
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

18 Mar 2023 18:19

Hey JackDole. if i try to open the Nvidia thingy above this text, it doesnt open its loading but doesnt open or show anything. is there anything 
i can do to get this working? bc i just spent 21 euros for this game and now it doesnt work. my laptops specs are:

processor:               11th Gen Intel(R) Core(TM) i3-1115G4  3.00GHz   3.00 GHz
RAM:                       8GB
System Type:           64-bit operating system, x64 processor
i cant find my graphics card, hope you can help.
You bought the latest version of the program, 0.990. This post is intended to solve an issue that the free older version 0.980 has with latest NVidia drivers, so it doesn't apply to your case.
Could you please upload your se.log file? It will possibly contain some clue as why the program doesn't start. You can find the file into your SpaceEngine system\ folder. You can access to the program folders also from the Steam client Library > right-click on SpaceEngine > Properties > Local Files > Browse...
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
User avatar
PlutonianEmpire
Pioneer
Pioneer
Posts: 535
Joined: 02 Nov 2016 18:13
Location: Planet Meabh
Contact:

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

29 Mar 2023 00:45

The music keeps stopping/stuttering. I've tried turning off threaded optimization in my Nvidia Control panel, but no dice. The game runs fine otherwise; no lagging in movement or animation
Specs: STGAubron desktop PC; NVIDIA GeForce RTX 3060/PCIe/SSE2 12 GB Vram, Intel Core i7-8700 3.2 GHz, 12 cpus; 32 GB RAM; Windows 11 x64
 
Tasty Brown
Observer
Observer
Posts: 14
Joined: 31 Mar 2021 19:05

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

02 Apr 2023 15:45

How do you make it so atmosphere renders in front of large ship models? Do I need to elaborate?
 
Tijgo
Observer
Observer
Posts: 1
Joined: 26 Apr 2023 14:35

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

26 Apr 2023 14:38

Hey , I have a bug in Wich I can see the planets's auroras and atmospheres but not the planets. This includes moons and all rocky/gaseous objects and also to stars?!?
 
Mr. Abner
World Builder
World Builder
Posts: 695
Joined: 08 Jun 2017 17:05
Location: Mississauga

Re: Troubleshooting and bug reports - SpaceEngine 0.9.8.0

26 Apr 2023 14:44

How do you make it so atmosphere renders in front of large ship models? Do I need to elaborate?
You rewrite the code?

Who is online

Users browsing this forum: No registered users and 0 guests