Page 3 of 5

Steam beta testers

Posted: 09 Dec 2016 23:58
by i240586649
hey all, reporting
STEAM_0:0:26762439

Steam beta testers

Posted: 10 Dec 2016 09:03
by donatelo200

Steam beta testers

Posted: 10 Dec 2016 12:54
by Alienasa
Another steam beta tester here.
http://steamcommunity.com/id/Alienasa/
STEAM_0:0:20864748

Steam beta testers

Posted: 11 Dec 2016 11:26
by orkel
Tester here, Orkel on steam. STEAM_0:0:4081
http://steamcommunity.com/id/Orkel

Steam beta testers

Posted: 23 Dec 2016 11:56
by scalar
Beta tester steam id:
STEAM_0:0:58153913

Steam beta testers

Posted: 24 Dec 2016 11:59
by JackDole
I have also a steam key for SpaceEngine.

Steam beta testers

Posted: 27 Dec 2016 18:52
by Destructor1701
So... where's that Steam Beta Testing forum?

Most recent update is sweet, love the new UI. Haven't had a chance to check out the new shaders (not sure if they're in this one and not loading because of my laptop's hardware - I'll try them on my desktop with an i7 and a HD7770 when I have it set up comfortably again - I've just moved house).

Anyway, right now I've got no stars rendering on a i3 processor, intel HD4000 graphics laptop.

Nothing I do ingame brings them back.

SE.log attached.

Steam beta testers

Posted: 27 Dec 2016 21:26
by DoctorOfSpace
Destructor1701 wrote:
Source of the post where's that Steam Beta Testing forum?

Coming soon hopefully. 

Steam beta testers

Posted: 28 Dec 2016 02:32
by JackDole
Destructor1701 wrote:
Source of the post Anyway, right now I've got no stars rendering on a i3 processor, intel HD4000 graphics laptop.

Remove the modified star shaders from 'addons\shaders' and then try again.
I had the same problem.

Steam beta testers

Posted: 28 Dec 2016 04:37
by Destructor1701
Thanks Jack! That solved it. Why didn't I think of testing it without the addons folder!?

...because I forgot I had a star mod in there, that's why.

Sorry to bother you, everyone!

Steam beta testers

Posted: 28 Dec 2016 05:03
by JackDole
Destructor1701,
you can also use my modified star shaders.

Before
SpaceEngine_2016_12_28_13_44_20_815.jpg

After
SpaceEngine_2016_12_28_13_42_46_923.jpg


star_shaders981.pak
(4.45 KiB) Downloaded 538 times



Obsolete ...

Steam beta testers

Posted: 28 Dec 2016 17:14
by DoctorOfSpace
JackDole,is that by any chance linked with the edits I have done?  Did the recent update break my star adjustment?

Steam beta testers

Posted: 28 Dec 2016 19:37
by Destructor1701
Can't confirm right now, but I think the same star shaders work fine on my i7 HD7770 desktop machine in the new update, so it may be a driver issue on intel for those particular shaders... no idea if that makes sense.

Steam beta testers

Posted: 28 Dec 2016 23:19
by JackDole
DoctorOfSpace,
my changes to the star shaders are similar to yours, but not exactly the same.
(I changed only one line in the shaders.)

And there are some differences in the star shaders, compared to the old 0.980 version.
I do not know how this affects Nvidia or Ati cards, because I currently have only an Intel card.

Steam beta testers

Posted: 29 Dec 2016 00:58
by DoctorOfSpace
I will check it out later, recently got back to my PC.