Page 3 of 3

Problem with textures and planet terrains

Posted: 29 Apr 2019 06:45
by Messier
aFinapple wrote:
Mosfet wrote:
Check if you have clouds disabled in the right menu. Procedural gas giants in this version are visible only with clouds and atmosphere layers enabled.


Thats what it was...woops


Once upon a time I noticed a bug where globular clusters and the stars in them weren't appearing.

I turned globular clusters off...

Problem with textures and planet terrains

Posted: 09 Jan 2020 18:14
by kbspecial
kbspecial wrote:
No, the textures on Mars should not be that bad, Mosfet is wrong. i am having this problem with 0.99 as well. 

Sorry I suck at forums, I thought page 1 was the end of the thread. 

Problem with textures and planet terrains

Posted: 04 Jan 2021 10:07
by Rofl Copter
Hi,

i got the same problem with the broken texture / terrainloading. it definetly triggers in solar system because as long i stay away from earth, mars, venus etc. the surface loading of planets and stars works correctly. here you can see it

Image

Image

Image


but as soon i go into the solar system and go to the earth (or mars, moon, venus etc doesnt matter)
ill going to see this kind of ***

Image

Image

Image

Image


and after this Mars for example and like all other terra planets go to look like this

Image

there isnt even any "surface"

also stars turning at some point if you get close to them in completly black

Image

->

Image


again: this happens always when joining solar system and planets. afters this trigger ALL planets turns into like what mars is and all stars went black. this is some kind of bug and is really annoying. what coult it be?

tweaking in options doenst work. it doesnt matter what i configure there.
got nvidia GTX 1070 and updated driver as well. new installing of game doesnt matter :(

Problem with textures and planet terrains

Posted: 17 Feb 2021 15:40
by RubixsQube
I am having the same problem as Rofl Copter above. Sometimes, objects are entirely black (including stars), and by quitting the program and starting it again, they'll render in correctly. Right now, Mars is only a blurry texture, with the little circle rotating in the upper-right indicating that something is happening, but unless I quit Space Engine and start it up again, the textures will remain blurry. This is really limiting my using the program for live purposes, as I have to continually restart the program in order to jump from body to body in our Solar System.