Ultimate space simulation software

 
Brett_VR_LA
Observer
Observer
Posts: 4
Joined: 24 Dec 2021

Troubleshooting and bug reports - SpaceEngine 0.990

24 Dec 2021 16:56

Space Engine stuck on loading splash screen.

I've already followed the pinned recommended fixes of reinstalling OpenAL. I've also followed the recommendation of using Nvidia Profile Inspector to change the Extension Limit value from Off to "Growtopia" (see https://forum.spaceengine.org/viewtopic ... 45#p34434) however that option wasn't available and was only given the options of ON or OFF. OFF resulted in SE only partially loading but then stuck on the splash screen (task manager shows CPU stays busy but GPU isn't busy). If I instead select OFF, splash screen loads for 2 seconds then SE shuts down.

This is a brand new laptop with RTX 3080 and a clean install of all Nvidia game ready drivers are 100% up to date. All other Steam games work fine. My SE.log shows the following specs but no noticeable errors.

[MT] Renderer: NVIDIA GeForce RTX 3080 Laptop GPU/PCIe/SSE2
[MT] Driver version: 497.29
[MT] OpenGL version: 4.6.0 NVIDIA 497.29
[MT] GLSL   version: 4.60 NVIDIA
[MT] Extensions: GL_EXT_bgra GL_WIN_swap_hint 
 
kareem990
Observer
Observer
Posts: 3
Joined: 01 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

01 Jan 2022 08:36

SpaceEngine don't start

Pressing play in Steam client does nothing. If launching SpaceEngine.exe directly (it is located in folder <Steam installation folder>\steamapps\common\SpaceEngine\system) a popup window shown with en error code 0xc000007b.
Possible cause is what Steam didn't automatically install packages Visual C++ Redistributable 2015 and OpenAL, or they are damaged. Download and install Visual C++ 2015 Redist from the Microsoft website and OpenAL from its official website.

Hi , i purchased yesterday and i have the above problem , i did all written in message and THE SAME PROBLEM exists even after downloading OPENAL & [font=Roboto, sans-serif]Visual C++ Redistributable 2015 ???
What can i do please the game isn't even Starting
Thanks in Advance
[/font]
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1575
Joined: 24 Oct 2016
Location: Italy
Contact:

Troubleshooting and bug reports - SpaceEngine 0.990

01 Jan 2022 09:08

kareem990, if you have an se.log file in your SpaceEngine\system file, can you please upload it here? It could contain relevant info about your configuration.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
kareem990
Observer
Observer
Posts: 3
Joined: 01 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

01 Jan 2022 12:51

Mosfet wrote:
kareem990, if you have an se.log file in your SpaceEngine\system file, can you please upload it here? It could contain relevant info about your configuration.

No Unfortunately i don't have se.log file in my SpaceEngine\system folder ???
i have "steam_appid" text file contains 314650
i have "launcher" text file contains :
Initializing Steam interface

Loading config file "..\config\addons.cfg"

Loading user projects

Found 0 published Workshop addons out of 0

Found 0 subscribed Workshop addons out of 0

Saving addons config file "..\config\addons.cfg"

Saving addons config file "..\config\addons.cfg"
Shutting down Steam interface

What can i do ? the same problem ? the game isn't even Starting

 
kareem990
Observer
Observer
Posts: 3
Joined: 01 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

01 Jan 2022 14:02

Mosfet wrote:
kareem990, if you have an se.log file in your SpaceEngine\system file, can you please upload it here? It could contain relevant info about your configuration.

I Sent You Email to [email protected] with attached images
 
Brett_VR_LA
Observer
Observer
Posts: 4
Joined: 24 Dec 2021

Troubleshooting and bug reports - SpaceEngine 0.990

02 Jan 2022 10:23

Checking back in for help on my request above (see my screen name). Space Engine starts to load for 2 seconds before crashing. I know this sounds like a common issue and I have followed the pinned trouble shooing guide, been on Discord, Steam and this forum.  In addition to all of the recommendations I tried above (see my post above in this forum), I also tried installing various earlier as well a beta versions of Space Engine. I even tried reinstalling the "openAL" file for each one. I would share my SE log but shockingly it's a 3.4 GIG text file. I have a i7, 32gig ram, RTX 3080 laptop with the most up to date NVidia game drivers. I've dumped a lot of time into solving this so could really use some help. Thank you. 
 
ejmc64
Observer
Observer
Posts: 2
Joined: 11 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jan 2022 18:18

I have a bug where stars emit the wrong blackbody emission color when going farther away from the star, however it is fine when close to the star

example:
M type stars appear like G type stars when viewed from farther away
https://www.youtube.com/watch?v=FadSU0-72I4

specs:
Nividia GeForce GTX 1070
Quad core i7-7700HQ processor
16gb ram
 
ejmc64
Observer
Observer
Posts: 2
Joined: 11 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jan 2022 18:24

sorry if that is hard to read, turns out pasting the text in messes with the formatting 

Mod edit: No worries, that happens sometimes! Fixed it up for you.  --Wats
 
bianyu
Observer
Observer
Posts: 2
Joined: 18 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

18 Jan 2022 00:32

se.log:
[MT] Loading shader "data/shaders/Shaders.pak/rings.glsl" (defines: INTEL)

Could you help me?
(My English is terrible,please understand.)
 
User avatar
HarbingerDawn
SE Team Member
SE Team Member
Posts: 658
Joined: 22 Aug 2016
Location: CT, USA
Contact:

Troubleshooting and bug reports - SpaceEngine 0.990

19 Jan 2022 15:13

bianyu, unfortunately, your computer does not meet the minimum hardware requirements for SpaceEngine. The program requires an AMD or Nvidia GPU with at least 2 GB of VRAM to run properly. Integrated Intel graphics are not enough.

You can try running an older build of the program, which might work better, by following this procedure:

  1. Right-click on SpaceEngine in your Steam library
  2. Select Properties
  3. Go to the Betas tab
  4. Select 0.990.42 in the list
  5. Close the menu and SpaceEngine will automatically change to the previous version
Ryzen 7 3700X, 64 GB DDR4-3200 RAM, GTX 1080 Ti 11 GB VRAM
Posts on old forum: 8717
 
bianyu
Observer
Observer
Posts: 2
Joined: 18 Jan 2022

Troubleshooting and bug reports - SpaceEngine 0.990

20 Jan 2022 02:35

HarbingerDawn,
Very thank you! I have solved my problem.

Who is online

Users browsing this forum: No registered users and 3 guests