Ultimate space simulation software

Search found 11 matches

by fxmodels
26 Jul 2021 13:56
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

Thank you for the tips... It all worked great! I set keys for accelerating and decelerating time but when I use it, it just says "Time Scale 0x" and doesnt change... It seemed to work for a bit and I could set the time scale but it stopped working and I cant get it to work any longer... Di...
by fxmodels
23 Jul 2021 18:18
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

ahhh wonderful rings.. I see its very thin as you said and as long as you move in slow you can see it... Well done!!!!
by fxmodels
23 Jul 2021 14:43
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

Ok will do... I thought I read that Saturn had 3d rings as well.. So I only went to Saturn...
by fxmodels
22 Jul 2021 17:13
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

Ok figured out that the markers for asteroids, comets and dwarf planets was on. Turned it off and they vanished.. good! But now I still have the original issue of not seeing 3D rings and that is a bit more of a problem... I have the 990.43.1865 version that is supposed to have them. That is what it ...
by fxmodels
22 Jul 2021 15:42
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

I cant seem to post a new topic but only reply to an existing one so here goes... 1: I have SE 990.43.1865 and cannnot see volumetric rings. Dont know why... 2: Comets, asteroids and dwarf planets are all now this large blue white or orange dot respectively for these objects. I dont know why but it ...
by fxmodels
26 Jul 2019 08:56
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1611
Views: 433603

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

30833 I cant create new topics for some reason, perhaps because I am new to the forum? But that isnt the issue.. I have noticed and couldnt find mention of it (I looked), that SE has incorrect distances to stars in some cases that off pretty badly. SIrius in SE is shown to be 6.26 ly away. Its 8.6 ...
by fxmodels
26 Jul 2019 07:44
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1611
Views: 433603

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

SIrius in SE is shown to be 6.26 ly away. Its 8.6 in reality Procyon is shown to be 9.56 ly when its really over 11ly away.. So how can I go about fixing erroneous distances? I am willing to make it a task I do on an update basis to repair the star catalogs. I love to use SE in m astronomy lectures...
by fxmodels
26 Jul 2019 07:42
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1611
Views: 433603

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

  a silly question:

I cannot seem to post a new topic but only reply to existing topics. Is this because I am a new user? I only see "post reply" in the forums,

I use SE in my lectures around the world in Astronomy and love this program... Would love to contribute somehow.

Marc Dantonio
by fxmodels
26 Jul 2019 07:06
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1611
Views: 433603

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

I cant create new topics for some reason, perhaps because I am new to the forum? But that isnt the issue.. I have noticed and couldnt find mention of it (I looked), that SE has incorrect distances to stars in some cases that off pretty badly. SIrius in SE is shown to be 6.26 ly away. Its 8.6 in real...
by fxmodels
24 Jul 2019 08:31
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 907
Views: 175935

Troubleshooting and bug reports - SpaceEngine 0.990

I cant post a new topic so I have to add on to whatever thread there is so sorry for that up front. I posted about a blue hypergiant star that was near the Sun. Turns out it was likely an erroneous addition to the add on called BinaryStars Update1 SE0978.pak. Dont use this add on... It has this fake...
by fxmodels
24 Jul 2019 08:16
Forum: Feedback and Suggestions
Topic: General suggestions for SpaceEngine
Replies: 1397
Views: 392995

General suggestions for SpaceEngine

I cannot post a new topic so I have to ask here... Why is there an apparent mag -13 Blue Hypergiant near the Solar System in SE?? This star doesnt exist. NO other star is app mag -13, brighter than the moon .. Absolute mag yes but Apparent mag no way... Anybody have a clue how to get rid of this thi...