Ultimate space simulation software

 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1413
Joined: 24 Oct 2016
Location: Italy
Contact:

Troubleshooting and bug reports - SpaceEngine 0.990

31 Dec 2019 01:57

Transit7 wrote:
Source of the post I downloaded SE recently and the planets are not showing when I go to a planet, it doesn't appear.

press F4 to open the Settings window, go to the "Filter objects" tab and see if you have Planets (Real, Procedural, Procedural on real stars) enabled
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
Transit7
Observer
Observer
Posts: 4
Joined: 30 Dec 2019

Troubleshooting and bug reports - SpaceEngine 0.990

31 Dec 2019 07:21

Thank you for your response. I already tried that. I'm running this off of Bootcamp, but not sure if that would make a difference.
 
User avatar
kandedong
Observer
Observer
Posts: 5
Joined: 14 Dec 2017
Location: Switzerland

Troubleshooting and bug reports - SpaceEngine 0.990

07 Jan 2020 01:13

Is there any way to toggle comet and asteroid orbits directly via the keyboard or indirectly via a script? Under RENDERING COMMANDS I only found Hide/Show Orbits, but nothing like CometsOrbits.
 
User avatar
Transit7
Observer
Observer
Posts: 4
Joined: 30 Dec 2019

Troubleshooting and bug reports - SpaceEngine 0.990

07 Jan 2020 18:04

Space engine is up and running now. Woo!

Question: Can you change the colour of the cursor? Is there a setting for that? Couldn't find it - Thanks :) 
 
Astronus
Observer
Observer
Posts: 7
Joined: 10 Sep 2018

Troubleshooting and bug reports - SpaceEngine 0.990

26 Jan 2020 01:26

I have been using SpaceEngine 0.990 since August 2019 but only since December 2019 has the game started to act really weird. A few minutes after launching the game, it begins to render many artifacts on the screen. Planets start glowing like stars, rocky worlds have tiles on them and bright orbs appear randomly on the screen. Even the main menu page of the game displays these glitches. I updated my graphics card Intel(R) UHD Graphics 620 and NVIDIA GeForce MX130 to the latest version, yet the problem persists. I have posted some images below. Please tell me how to fix this. 
Attachments
Main Menu Glitch SE.png
The main menu itself starts rendering extra bright planets!!
scr00072.jpg
Planets and stars glow equally bright. The smaller sphere is actually a planet.
scr00076.jpg
Glowing orbs appear randomly on screen.
scr00078.jpg
Tall spike like artifacts appear on planet surfaces!!

Who is online

Users browsing this forum: Bing [Bot] and 0 guests