Ultimate space simulation software

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 08:28

JackDole wrote:
A-L-E-X wrote:
Source of the post Question- how come none of the planets that have been found in the Tau Ceti system are in the program?

There are four (4) confirmed planets for Tau Ceti. The rest of the planets were not confirmed and are wrong.
The four confirmed planets have only existed since 15 August 2017. This was presumably too short-term to add them to the catalog.

Otherwise, you can find the planets here: viewtopic.php?f=3&t=301#p11832

Thanks Jack, I can add these just like the regular add-ons?  Also have you experienced any of these texture issues with the patch, such as a lack of rippling water, lack of solar reflections and lack of clouds/atmospheres for some planets (some of the ones in the Trappist system for example) and lack of clouds for the surface of the Earth.
 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1794
Joined: 02 Nov 2016
Location: Terra

Patch 0.9.8.0e

01 Sep 2017 08:50

A-L-E-X wrote:
Source of the post I can add these just like the regular add-ons?

Yes. Put the .pak file into the addons folder.

A-L-E-X wrote:
Source of the post Also have you experienced any of these texture issues with the patch, such as a lack of rippling water, lack of solar reflections and lack of clouds/atmospheres for some planets (some of the ones in the Trappist system for example) and lack of clouds for the surface of the Earth.

I can not see textures at all, as long as I do not have a new computer.
Because of my bad graphics card, the earth looks like this.
Attachments
scr00003.png
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 08:50

Cool, thanks for that excellent rendition, Jack!  I have it now.  I now have three exoplanet add-ons- Trappist-1, Proxima Centauri and Tau Ceti, as well as the Boom Star add-on.  Are there any other nearby exoplanetary systems or habitable exoplanets at any distance you would recommend?

Here is what I mean by the lack of clouds on the Earth's surface, as well as lack of rippling water and solar reflections since I installed the patch.

Screenshot - 9_1_2017 , 11_47_21 AM.jpg
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:01

Maybe you can help me figure out what is wrong with the rendition above.  Here is what the same display looked like before I applied the patch.  I still have the pre-patch version in its original folder and I duplicated the add-ons in both folders (so they both now have the Tau Ceti add-on.)

Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg


Screenshot - 8_15_2017 , 6_06_34 PM.jpg
Attachments
Screenshot - 8_15_2017 , 12_55_27 PM.jpg
Screenshot - 8_15_2017 , 12_07_49 PM.jpg
Screenshot - 8_15_2017 , 11_40_34 AM.jpg
Screenshot - 8_15_2017 , 11_39_00 AM.jpg
Screenshot - 8_15_2017 , 7_56_14 PM.jpg
Screenshot - 8_15_2017 , 6_07_36 PM.jpg
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:03

As you can probably tell there is a big difference between the patch version and the pre-patch version with how textures were rendered, or did I do something wrong in copying the folder and applying the patch?  I made the original pre-patch main-user.cfg file read only so my graphics settings would not go back to default after I copied and pasted the 3 planet ephimerides lines you posted as the only difference between the old cfg file and the new one and then put that in the patch's folder.
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:10

JackDole wrote:
A-L-E-X wrote:
Source of the post I can add these just like the regular add-ons?

Yes. Put the .pak file into the addons folder.

A-L-E-X wrote:
Source of the post Also have you experienced any of these texture issues with the patch, such as a lack of rippling water, lack of solar reflections and lack of clouds/atmospheres for some planets (some of the ones in the Trappist system for example) and lack of clouds for the surface of the Earth.

I can not see textures at all, as long as I do not have a new computer.
Because of my bad graphics card, the earth looks like this.

Even with your bad graphics card, your Orion and star colors look a lot better than mine!  What settings did you use to make the star colors come out so well, Jack, and to make the stars scale so well according to magnitude?  All my stars look pale and about the same size :-( (this was a problem before the patch too, so it must be a settings issue.)
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:12

I also have this problem that even when I am pointing my mouse at the ground and click on the ground for some reason the display still shows a star listed at that position (as long as it is night time.)  How do you fix this issue?  Also, at night how do you get rid of star info so that only a blank display with no words is shown?  At night whenever I click on anything, including the ground, it shows the info of some star there.
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:35

I tried to match your settings, here is what my Orion looks like (note there is much less nebulosity and all the stars appear to be white or pale yellow.)  Even Betelgeuse looks yellow.

Screenshot - 9_1_2017 , 12_35_16 PM.jpg
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:49

Here's another one, and also some other images that show how the patch isn't showing solar reflections properly.  Also note how pointing at the ground still displays info about stars for some reason.

Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg


Screenshot - 9_1_2017 , 12_45_37 PM.jpg
Attachments
Screenshot - 9_1_2017 , 12_37_53 PM.jpg
Screenshot - 9_1_2017 , 12_40_12 PM.jpg
Screenshot - 9_1_2017 , 12_40_38 PM.jpg
Screenshot - 9_1_2017 , 12_41_00 PM.jpg
Screenshot - 9_1_2017 , 12_42_57 PM.jpg
Screenshot - 9_1_2017 , 12_44_43 PM.jpg
Screenshot - 9_1_2017 , 12_45_15 PM.jpg
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 09:50

Also, my Rigel doesn't look anywhere near as blue as yours.  Am I using the speed icons correctly- I increase the speeds to c and even in excess of c but I seem to hover in the same place, there is no movement, except when I "go to" something and then the travel there is nearly instantaneous, and this applies to all flying modes.
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1468
Joined: 24 Oct 2016
Location: Italy
Contact:

Patch 0.9.8.0e

01 Sep 2017 10:42

A-L-E-X, do you still have Nvidia 8800 GTS 640MB on a WinXP system? It seems like it.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
| My mods: http://forum.spaceengine.org/viewtopic.php?f=3&t=80 | My specs: Asus x555ub - cpu i5-6200u, ram 12gb, gpu nvidia geforce 940m 2gb vram |
 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1794
Joined: 02 Nov 2016
Location: Terra

Patch 0.9.8.0e

01 Sep 2017 10:44

A-L-E-X wrote:
Source of the post Even with your bad graphics card, your Orion and star colors look a lot better than mine!

A-L-E-X wrote:
Source of the post Also, my Rigel doesn't look anywhere near as blue as yours.

I am using modified star shaders.
star_shaders.pak
(4.32 KiB) Downloaded 124 times
(Put the .pak file in the addons folder.)

With your other problems I can not help you.
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 11:36

Mosfet wrote:
A-L-E-X, do you still have Nvidia 8800 GTS 640MB on a WinXP system? It seems like it.

Yes, for some reason it seems to be faster than the 2 GT 730 cards i bought even though they have more memory.)

My PCIe port is the bottleneck, it runs at 4x speed, that might be why.
Last edited by A-L-E-X on 01 Sep 2017 11:39, edited 1 time in total.
 
A-L-E-X
Star Engineer
Star Engineer
Posts: 2024
Joined: 06 Mar 2017

Patch 0.9.8.0e

01 Sep 2017 11:38

JackDole wrote:
A-L-E-X wrote:
Source of the post Even with your bad graphics card, your Orion and star colors look a lot better than mine!

A-L-E-X wrote:
Source of the post Also, my Rigel doesn't look anywhere near as blue as yours.

I am using modified star shaders.
star_shaders.pak(Put the .pak file in the addons folder.)

With your other problems I can not help you.

Thank you!  Do I need to do anything as far as changing the graphics settings or cfg file?
The problem with the lack of rippling water and no clouds is that also a graphics setting thing or do you think that's a patch setting?  Do you have any modified shaders for planet rendering, Jack?
 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1794
Joined: 02 Nov 2016
Location: Terra

Patch 0.9.8.0e

01 Sep 2017 12:02

A-L-E-X wrote:
Source of the post Do I need to do anything as far as changing the graphics settings or cfg file?

I do not think so. But you can try it.
These are my settings.
scr00004.png


A-L-E-X wrote:
Source of the post Do you have any modified shaders for planet rendering

No.
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10

Who is online

Users browsing this forum: No registered users and 1 guest