Page 43 of 43

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 11 Oct 2017 12:43
by IndyJacksonTT
JackDole wrote:
IndyJacksonTT wrote:
Source of the post do I have to put it closer to the sun?

Yes.
The best coordinates are within Milky Way. In any case, no further away than the Magellanic Clouds.


I guess I could replace the milky way with the galaxy I'm making.

:)

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 11 Oct 2017 22:28
by JackDole
IndyJacksonTT wrote:
Source of the post I guess I could replace the milky way with the galaxy I'm making

This will not work! The coordinate origin of the universe is still the old position of the sun. (Ra 0, Dec 0, Dist 0.) No matter whether the sun is in this position or not.

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 13 Oct 2017 16:16
by Mrrp
Hello, recently I have noticed that there are strange black dots that appear on stars. I have sometimes noticed them on other objects like moons and planets. It also only happens at large distances or fields of view. When you get closer, it disappears. It's not a large bug, but it is a mild nuisance. Any clue on what could be causing this?

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 14 Oct 2017 11:58
by Mosfet
Mrrp wrote:
Source of the post there are strange black dots that appear on stars

If you look closely, the dots are there even when you go closer to the stars. It's not a bug, it's a feature, you have markers enabled.

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 14 Oct 2017 14:38
by Mrrp
Mosfet wrote:
Mrrp wrote:
Source of the post there are strange black dots that appear on stars

If you look closely, the dots are there even when you go closer to the stars. It's not a bug, it's a feature, you have markers enabled.

I have tried disabling markers, yet the dot still persists.

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 15 Oct 2017 00:19
by PlutonianEmpire
It might be the diffraction spikes. In my experience, disabling the diffraction spikes make the black dots go away.

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 15 Oct 2017 10:52
by Mrrp
PlutonianEmpire wrote:
It might be the diffraction spikes. In my experience, disabling the diffraction spikes make the black dots go away.

Yup, changing the diffraction spikes from normal to simple worked. Thanks

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 16 Oct 2017 16:12
by MineCrafter473
I just discovered how to make wormholes but they look weird because the quality is set to low but I cant change it because the gravitational lensing just turns black on medium or high settings. any help? my graphics card is GTX 1050.

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Posted: 18 Oct 2017 22:33
by Ragni
Does anyone know how I could get my planet i'm working on to have nice white snowy ice caps with a green center? 

climatePole     0.8785
climateTropic   0.5134
climateEquator  0.5289

These are the setting that can change the climate of all your planets sections, can someone configure them or help me?