Ultimate space simulation software

 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1570
Joined: 02 Nov 2016
Location: Terra

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

26 Jul 2019 09:08

fxmodels wrote:
Source of the post But I still cant post new topics... Is that a new user thing?

It's been like that for a while. (See forum rules.)
You can create your own threads after about 10 posts.
But before you make your own thread, search first in the forum, if there is already a thread for your topic. We do not want any threads here that are used once or twice and then never again.
And there are no 'old' threads here. If a thread suits your concern, you can use it no matter how old it is.
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
 
ergepard
Observer
Observer
Posts: 4
Joined: 24 Aug 2019

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

24 Aug 2019 08:20

Hello!
I can't install it Space Engine, because every time I try to, it stops always at the same point., when it is trying to extract ini-db.cfg
I downladed the installer from here: http://spaceengine.org/download/legacy-versions-of-spaceengine/
I downloaded it from other mirrors, such as Google Drive, bittorrent etc, but every single one of them is stopped at the same point.
I tried to install it to C drive, to D drive, installing it with system perms, installing it from C drive, from D drive, but every single time it stops at this point. I tried to restart my computer, but it still not works. 

If somebody could upload like the whole software to a rar, like a portable, it would be good, otherwise I don't know what to do now.
I really want to try it out but after hours of trying it still stucks in the same point.

I appriciate any help, I just want to finally try it out.

Thanks.
 
ergepard
Observer
Observer
Posts: 4
Joined: 24 Aug 2019

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

24 Aug 2019 08:22

here is a picture that shows where it always stops: Image
 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1570
Joined: 02 Nov 2016
Location: Terra

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

24 Aug 2019 21:47

ergepard wrote:
Source of the post I can't install it Space Engine,

The ind-db.cfg can not really be the reason. This is just a simple text file, which is also quite small.
It could of course be corrupt, but if you've downloaded SpaceEngine from different mirrors, that's pretty unlikely.

What kind of computer do you have? How old is it? Which version of Windows do you have? How much memory? VRam and normal RAM. What graphics card?
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
 
ergepard
Observer
Observer
Posts: 4
Joined: 24 Aug 2019

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

25 Aug 2019 01:03

JackDole wrote:
ergepard wrote:
Source of the post I can't install it Space Engine,

The ind-db.cfg can not really be the reason. This is just a simple text file, which is also quite small.
It could of course be corrupt, but if you've downloaded SpaceEngine from different mirrors, that's pretty unlikely.

What kind of computer do you have? How old is it? Which version of Windows do you have? How much memory? VRam and normal RAM. What graphics card?

I have an i7-4770k, an R9 280x 3GB vram, 2x8 GB ram and a Windows 10 Professional. It is very strange, because I never had a problem like that. Probably if there was an option to download the game like a portable, and then just run the exe would solve my problem, but this is not the case. The thing is that it seems like only me have this problem, so nobody knows the solution.
 
User avatar
Salvo
Pioneer
Pioneer
Posts: 338
Joined: 03 Nov 2016
Location: Veneto, Italy
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Aug 2019 00:35

To me looks like an hard-drive problem, but your computer seems quite recent. Also you said you tried both drives.
Are those partition of the same HDD? Did you tried installing it on a pen drive or an external memory? (I never tried so I'm not sure if it works!)
The universe is not required to be in perfect harmony with human ambition.

CPU: Intel Core i7 4770 GPU: Sapphire Radeon RX 570 RAM: 8 GBs
 
ergepard
Observer
Observer
Posts: 4
Joined: 24 Aug 2019

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

28 Aug 2019 03:01

Sorry for the late reply, but my C partition is an SSD, the other ones are on my HDD, and it didn't work in any of them. What solved my problem, that I torrented the whole software. I know, it is not the legal way, but this version is free anyway, and I couldn't find any other solution.
 
Mébisis
Observer
Observer
Posts: 1
Joined: 31 Aug 2019

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

31 Aug 2019 13:15

Hi !

Can we hope an update for compatibility with nvidia driver 436.02 and + on this old version 0.9.8.0 ? Or we have tu buy latest on steam ? 


Thx !

Who is online

Users browsing this forum: No registered users and 1 guest