Free planetarium

 
Paulgo
Observer
Observer
Posts: 2
Joined: 21 Jun 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

24 Jun 2017 23:55

Mosfet wrote:
Paulgo wrote:
Source of the post I'm rather confused about how to make it work properly

It's better if we do it by solving a real case. Please tell us, an addon/script you want to use?

HI there. Thanks for replying. I am trying to get the Jupiter cloud animation to work. I have all the folders and downloaded data in the correct folders and I've tried puttting that in the addons folder but it doesn't work. I don't think the ultra hd textures are working either. They still look the same to me.
 
User avatar
Mosfet
World Builder
World Builder
Posts: 659
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

25 Jun 2017 05:01

I tried Julian's pak version of this animation, converted from a SE 0.9.7.1version for 0.9.8.0, which is set at 1000x times the real speed.
viewtopic.php?f=12&p=1523#p1410
If placed just as it is in addons folder and by accelerating at 30x the time as suggested in post, it should be quite apparent (make sure you have clouds visibility enabled).
If it's not, maybe there's something else wrong. In that case, could you please attach your se.log file which is located in your SpaceEngine/system/ folder?

As for hd and ultra textures, let's say you want to see Venus surface at maximum detail available, which is 64k.
Then you need to download all surface pak files (Venus-Surface-JVV-16k.pak, Venus-Surface-JVV-32k.pak, Venus-Surface-JVV-64k.pak) from the download page http://spaceengine.org/download/officia ... system-hd/ and place them in a Addons/SolarSysHD/ folder. The same goes with available Ultra textures, placed in Addons/SolarSysUltra/, you also need all HD textures.
For example, here's attached a screenshot of Venice Lagoon in Ultra definition and one without HD and Ultra textures. As you can see there is difference.
The fact is, textures used in Solar System objects have limited resolution (200 meters/pixel at best) compared to procedural planets. You can't have a nice landscape when you land on Earth as if it was a planet orbiting another star.

This is the location for the images below,  you can copy-paste this code in SE Locations window to go there.

Place    "Venice Lagoon"
{
    Ver        980
    Body    "Earth"
    Parent    "Earth-Moon"
    Date    "2017.06.25 11:21:13.73"
    Pos        (-000000000000000000004BA9F65C5A77 -0000000000000000000020CD88457DDA +0000000000000000000005E81F16A8D2)
    Rot        (-0.2870278317754735 -0.2303619185609964 -0.9250878134090776 -0.09359993453619026)
    Vel        6.8440574e-012
    Mode    2
}
Attachments
scr00015.jpg
Venice Lagoon with HD/Ultra textures
scr00014.jpg
Venice Lagoon without HD/Ultra textures
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:32

i have a problem, so when i try to load spaceengine it creates a folder called # with a folder called textures inside it which caught my attention..
I loaded up the game and spaceengine got VERY buggy.
i have screenshots here;
Attachments
Screenshot_69.png
Screenshot_70.png
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:32

I was downloading a ship file until i realized it wasn't compatible and it replace the models folder in Data.
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:33

Should i create a new models folder and copy the spaceengine folder?
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:37

also i dont know how to stop the # file from being created
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:40

Rebuild false
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000
(-1.#IO, -1.#IO, -1.#IO) 1.000 1.000

is the code in the #/textures/common/atlas
 
User avatar
Mosfet
World Builder
World Builder
Posts: 659
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:48

SpaceNer, could you please attach your se.log file which is located in your SpaceEngine/system/ folder, as requested in the topmost message of this thread?
Also, if you edit your previous message instead of flooding the thread with several posts one after another it could help :)

If original files in your data/ folder have been modified, I guess it's better if you reinstall SE, unless you don't have a backup copy of the original folder somewhere.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:50

I only have a copy of my config files
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 09:57

Last edited by SpaceNer on 27 Jun 2017 10:23, edited 1 time in total.
 
User avatar
Mosfet
World Builder
World Builder
Posts: 659
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 10:16

SpaceNer, you don't have to post it, you have to attach the file. Use the "Add files" button below the input message area.
You can edit your previous posts by using the stylus-like icon at top-right corner of your messages.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
SpaceNer
Space Tourist
Space Tourist
Posts: 32
Joined: 28 May 2017
Location: Proxima B

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 15:22

problem: terrain disappears and appears when moving up and down.
Download the short vid of it here:
https://drive.google.com/open?id=0B7XZe ... kU1WW4xNzQ
 
User avatar
HarbingerDawn
SE Team Member
SE Team Member
Posts: 315
Joined: 22 Aug 2016
Location: CT, USA
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 17:07

SpaceNer, please attach your log file as described in the opening post.
Ryzen 7 1700 OC to 3.8 GHz, 32 GB DDR4 RAM, GTX 980 Ti 6144 MB VRAM
Posts on old forum: 8717
 
Explo
Observer
Observer
Posts: 4
Joined: 27 Jun 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 19:00

So everytime I try and open it (I have all the requirements) Space engine has stopped working and then it just closes.  
Attachments
SE-0980-setup_exe.torrent
(10.97 KiB) Downloaded 5 times
 
Explo
Observer
Observer
Posts: 4
Joined: 27 Jun 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

27 Jun 2017 19:02

wrong file, oops its this mirror setup for the latest version, and it says file too large.

Who is online

Users browsing this forum: No registered users and 3 guests