Free planetarium

 
A-L-E-X
World Builder
World Builder
Posts: 747
Joined: 06 Mar 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Sep 2017 05:50

Thanks can I just delete the cache even after installing rather than starting over from scratch?
 
User avatar
N0B0DY
Space Pilot
Space Pilot
Posts: 86
Joined: 09 Dec 2016

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Sep 2017 10:47

A-L-E-X wrote:
Thanks can I just delete the cache even after installing rather than starting over from scratch?

Yes.
 
FutureRaptorAnim
Observer
Observer
Posts: 2
Joined: 22 Jan 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Sep 2017 15:35

Can someone help me with this bug:

I have a Windows 10 Normal Computer with a good Graphics Card. The problem is that any Star, Asteroid, Planet, and Moon I am near, I cannot see it (invisible), but far away, the reflected light is there. HELP
 
User avatar
Mosfet
World Builder
World Builder
Posts: 673
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Sep 2017 16:21

FutureRaptorAnim, could you please attach your se.log file which is located in your SpaceEngine/system/ folder, as requested in the first post of this thread?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
Julian
Astronaut
Astronaut
Posts: 74
Joined: 17 Dec 2016
Location: Bellevue, Washington, USA

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

03 Sep 2017 18:48

Updating to the latest Nvidia drivers doesn't solve the gravitational lensing bug.
scr00297.jpg

scr00298.jpg
 
User avatar
N0B0DY
Space Pilot
Space Pilot
Posts: 86
Joined: 09 Dec 2016

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

04 Sep 2017 01:18

Julian wrote:
Updating to the latest Nvidia drivers doesn't solve the gravitational lensing bug.

I have downgraded to SE 0980. Works flawlessly with Nvidia latest drivers.
 
A-L-E-X
World Builder
World Builder
Posts: 747
Joined: 06 Mar 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

04 Sep 2017 02:58

N0B0DY wrote:
Julian wrote:
Updating to the latest Nvidia drivers doesn't solve the gravitational lensing bug.

I have downgraded to SE 0980. Works flawlessly with Nvidia latest drivers.

Are there any exoplanets or any other features in 0980e that aren't in 0980 besides the correct modeling of solar system eclipses?
 
User avatar
N0B0DY
Space Pilot
Space Pilot
Posts: 86
Joined: 09 Dec 2016

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

04 Sep 2017 04:17

A-L-E-X wrote:
N0B0DY wrote:
Julian wrote:
Updating to the latest Nvidia drivers doesn't solve the gravitational lensing bug.

I have downgraded to SE 0980. Works flawlessly with Nvidia latest drivers.

Are there any exoplanets or any other features in 0980e that aren't in 0980 besides the correct modeling of solar system eclipses?

Well if there are they would be in the mods & addons sub-forum
 
User avatar
Julian
Astronaut
Astronaut
Posts: 74
Joined: 17 Dec 2016
Location: Bellevue, Washington, USA

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

04 Sep 2017 12:52

I'm going to keep using 0.9.8.0e, just because I don't dive into black holes or use ships that often.
 
SpaceWolf
Observer
Observer
Posts: 6
Joined: 05 Sep 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

06 Sep 2017 16:40

I Have A problem. in space engine when i open the game, whenever i go to a planet or star its not there the planet or star is not there i updated my graphics tried again didn't work tried reinstalling didn't work all i could see on were the planet was is its aurora. please help 
 
User avatar
JackDole
Pioneer
Pioneer
Posts: 533
Joined: 02 Nov 2016
Location: Terra

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

07 Sep 2017 02:03

A-L-E-X wrote:
Source of the post Are there any exoplanets or any other features in 0980e that aren't in 0980 besides the correct modeling of solar system eclipses?

'Asteroids-bin.sc, Asteroids-small.sc, Asteroids.sc, BlackHoles.sc, BrownDwarfs-bin.sc, Comets.sc, ExoPlanets-custom.sc, ExoPlanets.sc, ExoPlanetsSuns-bin.sc, KuiperBelt-small.sc, KuiperBelt.sc, Moons-small.sc, SolarSys.sc, Stars-bin.sc, WhiteDwarfs-bin.sc, BrownDwarfs-bin.sc, BrownDwarfs.sc, ExoPlanetsSuns-bin.sc, ExoPlanetsSuns.sc, HIPPARCOS.csv, Stars-bin.sc, Stars.sc, WhiteDwarfs-bin.sc, BrownDwarfs-cand.sc, ExoPlanets-cand.sc' have been updated.

'Planemo.sc' has been added. ('planets' and 'stars')

'ExoPlanets-unconfirmed.sc' has been removed.

Also, some shaders have been changed.

And 'CommonTex0980.pak' has been extended to 'CommonTex0980e.pak'.
 
SpaceWolf
Observer
Observer
Posts: 6
Joined: 05 Sep 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

07 Sep 2017 06:58

im having trouble with the game here is a screenshot : of an invisible planet with aurora 
Attachments
6fc1ecdb92ac1cb88385f48e471af777.jpg
 
User avatar
Mosfet
World Builder
World Builder
Posts: 673
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

07 Sep 2017 07:37

SpaceWolf, could you please attach your se.log file which is located in your SpaceEngine/system/ folder, as requested in the first post of this thread?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
SpaceWolf
Observer
Observer
Posts: 6
Joined: 05 Sep 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

07 Sep 2017 08:09

Mosfet Here is my se.log file from the system folder in space engine 
Attachments
se.log
(117.4 KiB) Downloaded 10 times
 
User avatar
JackDole
Pioneer
Pioneer
Posts: 533
Joined: 02 Nov 2016
Location: Terra

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

07 Sep 2017 08:11

SpaceWolf wrote:
Source of the post im having trouble with the game here is a screenshot : of an invisible planet with aurora

You probably have an Intel HD 3000 graphics card. (Or a similar.)

Like me.
scr00010.png

SpaceEngine does not work with this graphics card.

Who is online

Users browsing this forum: No registered users and 1 guest