Free planetarium

 
User avatar
Quarior
Explorer
Explorer
Posts: 273
Joined: 11 Oct 2016
Location: Local Universe/Laniakea/Virgo SC/Local Group/Via Lactea/Orion–Cygnus Arm/Sol System/Gaia
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 11:00

So I create a new installation and apply pah and is work but when I put addons, is block to planet heriarchy, how to find the problem addons ? Here my log :
se.log
(96.67 KiB) Downloaded 9 times


Edit :
I found the problem, is my mod Songs of distant Earth with Thalassa (star) in conflict with a Thalassa object in the Solar System.
Last edited by Quarior on 21 Aug 2017 11:07, edited 1 time in total.
 
User avatar
Julian
Astronaut
Astronaut
Posts: 73
Joined: 17 Dec 2016
Location: Bellevue, Washington, USA

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 11:04

VoyagerX wrote:
Yes, but the effect used to work properly before.. i doubt it's a matter of the graphic card

I'm trying to find out whether only people with NVIDIA cards are seeing this bug, because SpaceEngineer might have made a change in 0.9.8.0e that doesn't work on NVIDIA.
 
User avatar
Quarior
Explorer
Explorer
Posts: 273
Joined: 11 Oct 2016
Location: Local Universe/Laniakea/Virgo SC/Local Group/Via Lactea/Orion–Cygnus Arm/Sol System/Gaia
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 11:29

Sorry but I have a new problem, I change keys and now the GUI disappear and show just the menu (with Echap). Anyone have this problem ?
The log :
se.log
(138.19 KiB) Downloaded 8 times

My configuration of keys :
keys.cfg
(12.15 KiB) Downloaded 6 times


Edit :
With a restart, the GUI reshow, I don't know what was the problem.
 
User avatar
TheRedstoneHive
Space Pilot
Space Pilot
Posts: 105
Joined: 02 Mar 2017
Location: Kepler-186 f
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 12:33

Why is it that Earth is just a water world, and when you go away from the planet, the water disappears?
Attachments
Earth.png
 
User avatar
Mosfet
World Builder
World Builder
Posts: 724
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 12:43

It seems like your textures are not loaded. Your SE.log?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
TheRedstoneHive
Space Pilot
Space Pilot
Posts: 105
Joined: 02 Mar 2017
Location: Kepler-186 f
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 12:58

Mosfet wrote:
It seems like your textures are not loaded. Your SE.log?

This is the last bit of it:
[01] Creating nebula model "cache/models/nebulae/M78.nm"
[01] Loading script "data/models/nebulae/NebulaeModels0980.pak/Astroniki.cfg"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posz.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M78_posz.png"
[01] Saving   model "cache/models/nebulae/M78.nm"
[02] Creating nebula model "cache/models/nebulae/IC434.nm"
[02] Loading script "data/models/nebulae/NebulaeModels0980.pak/Astroniki.cfg"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posx.png"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posx.png"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posy.png"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posy.png"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posz.png"
[02] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC434_posz.png"
[02] Saving   model "cache/models/nebulae/IC434.nm"
[00] Creating nebula model "cache/models/nebulae/Flame.nm"
[00] Loading script "data/models/nebulae/NebulaeModels0980.pak/Astroniki.cfg"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posx.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posx.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posy.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posy.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posz.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/Flame_posz.png"
[00] Saving   model "cache/models/nebulae/Flame.nm"
[01] Creating nebula model "cache/models/nebulae/M42.nm"
[01] Loading script "data/models/nebulae/NebulaeModels0980.pak/Astroniki.cfg"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posz.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/M42_posz.png"
[01] Saving   model "cache/models/nebulae/M42.nm"
[00] Creating nebula model "cache/models/nebulae/NGC2264.nm"
[00] Loading script "data/models/nebulae/NebulaeModels0980.pak/Voekoevaka.cfg"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posx.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posx.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posy.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posy.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posz.png"
[00] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/NGC2264_posz.png"
[00] Saving   model "cache/models/nebulae/NGC2264.nm"
[01] Creating nebula model "cache/models/nebulae/IC2118.nm"
[01] Loading script "data/models/nebulae/NebulaeModels0980.pak/Astroniki.cfg"
[00] Loading  image "data/textures/planets/PlanetsTex0980.pak/Earth/Surface-PBC/pos_y/1_0_1_c.jpg"
[00] Loading  image "data/textures/planets/PlanetsTex0980.pak/Earth/Surface-PBC/pos_y/1_0_1_a.jpg"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posx.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posy.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posz.png"
[01] Loading  image "data/textures/nebulae/NebulaeTex0980.pak/IC2118_posz.png"
[01] Saving   model "cache/models/nebulae/IC2118.nm"
[00] Creating planetary system of star "34 Leo/Regulus/Lion's Heart/Cor Leo/Basilicus/ALF Leo/HIP 49929/HD 88355"
[00] 7 objects found in catalog
[MT] Loading  sound "data/music/Lokijar - Omega.ogg"
[01] Loading  image "data/textures/planets/PlanetsTex0980.pak/Earth/Surface-PBC/neg_z/0_0_0_c.jpg"
[01] Loading  image "data/textures/planets/PlanetsTex0980.pak/Earth/Surface-PBC/neg_z/0_0_0_a.jpg"
[MT] Loading  sound "data/music/Rhythm of Mankind & Nature - Two Invisible Worlds.ogg"
[MT] Loading  sound "data/music/Vortex Mechanics - Plutonia (SE Edition).ogg"
 
User avatar
Mosfet
World Builder
World Builder
Posts: 724
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 13:03

Most interesting things usually appear first. Please attach the entire log with "add files"
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
TheRedstoneHive
Space Pilot
Space Pilot
Posts: 105
Joined: 02 Mar 2017
Location: Kepler-186 f
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 13:10

Here
Attachments
se.log
(575.76 KiB) Downloaded 9 times
 
User avatar
JackDole
World Builder
World Builder
Posts: 607
Joined: 02 Nov 2016
Location: Terra

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 13:57

TheRedstoneHive wrote:
Source of the post Why is it that Earth is just a water world, and when you go away from the planet, the water disappears?

You have an Intel graphics card. SpaceEngine does not work well with Intel graphics cards. Your problem could be due to this.
 
A-L-E-X
World Builder
World Builder
Posts: 804
Joined: 06 Mar 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 17:11

JackDole wrote:
TheRedstoneHive wrote:
Source of the post Why is it that Earth is just a water world, and when you go away from the planet, the water disappears?

You have an Intel graphics card. SpaceEngine does not work well with Intel graphics cards. Your problem could be due to this.

Jack, you helped me with some stuff before, so I was wondering if you could tell me how I can make the stars look more saturated.  I tried the main-user.cfg file but there are two settings for saturation there and I don't know how much to increase them.  I just want O and B type stars to look blue, G type stars to look yellow, K type stars to look orange and M type stars to look red (from any FOV and distance.)

Also, is there a way to get the heads up display just by hovering the mouse pointer and then to make it go away when you move the pointer?  I find it really annoying that I have to click on a star and then to turn it off I click on another part of the FOV and it just shows the HUD for another star (even when I'm clicking on the surface of a planet!)

Also is there a way to label constellations and to draw stick figures to identify them?

I'm debating whether or not to install the new patch- how far back in the past and in the future does it properly simulate eclipses?

One other thing, I take it photorealistic panoramas can't be incorporated into the program?
 
User avatar
TheRedstoneHive
Space Pilot
Space Pilot
Posts: 105
Joined: 02 Mar 2017
Location: Kepler-186 f
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

21 Aug 2017 21:45

JackDole wrote:
TheRedstoneHive wrote:
Source of the post Why is it that Earth is just a water world, and when you go away from the planet, the water disappears?

You have an Intel graphics card. SpaceEngine does not work well with Intel graphics cards. Your problem could be due to this.

How easy is replacing a graphics card?
 
User avatar
Mosfet
World Builder
World Builder
Posts: 724
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

22 Aug 2017 00:53

TheRedstoneHive wrote:
Source of the post How easy is replacing a graphics card?

If you have a notebook PC you can't. If you have a desktop computer of some brand, it depends on the model. Graphic cards nowadays can be fairly big because of cooling fans and all, so you need to know if there's enough space inside.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
A-L-E-X
World Builder
World Builder
Posts: 804
Joined: 06 Mar 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

22 Aug 2017 11:53

Mosfet wrote:
TheRedstoneHive wrote:
Source of the post How easy is replacing a graphics card?

If you have a notebook PC you can't. If you have a desktop computer of some brand, it depends on the model. Graphic cards nowadays can be fairly big because of cooling fans and all, so you need to know if there's enough space inside.

I think you can have an external graphics card, though I'm not sure if that works with all laptops.
I hate laptops, they're not worth the extra expense.  Much rather have a modular desktop I can replace any and all parts.
 
User avatar
TheRedstoneHive
Space Pilot
Space Pilot
Posts: 105
Joined: 02 Mar 2017
Location: Kepler-186 f
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

22 Aug 2017 12:41

Mosfet wrote:
TheRedstoneHive wrote:
Source of the post How easy is replacing a graphics card?

If you have a notebook PC you can't. If you have a desktop computer of some brand, it depends on the model. Graphic cards nowadays can be fairly big because of cooling fans and all, so you need to know if there's enough space inside.

So I should just stick to the normal 0.9.8.0?
 
Spazmatism
Observer
Observer
Posts: 2
Joined: 17 Aug 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

22 Aug 2017 19:20

Quarior wrote:
Sorry but I have a new problem, I change keys and now the GUI disappear and show just the menu (with Echap). Anyone have this problem ?
The log :
se.log
My configuration of keys :
keys.cfg

Edit :
With a restart, the GUI reshow, I don't know what was the problem.

I have the same problem.
The GUI seems to disappear about 80% of the time when the main menu is brought up by pressing escape. Reinstalled a few times, still happens.

Who is online

Users browsing this forum: No registered users and 1 guest