Ultimate space simulation software

 
User avatar
ngx
Observer
Observer
Posts: 8
Joined: 12 Nov 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

13 Jan 2018 05:45

[quote="PlutonianEmpire"]
I've posted about this issue too, so you're not alone. :)

viewtopic.php?t=7&start=705#p16871[/quote]

Thanx for link, too bad nobody responded to your post so far :( It seems, procedural planets have this issue too, sometimes.
(btw, why quotes doesn't work for me? I get only quoting tags in my posts, not frames...)
 
User avatar
PlutonianEmpire
Explorer
Explorer
Posts: 286
Joined: 02 Nov 2016
Location: MinneSNOWta
Contact:

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

13 Jan 2018 10:16

ngx wrote:
PlutonianEmpire wrote:
I've posted about this issue too, so you're not alone. :)

viewtopic.php?t=7&start=705#p16871


Thanx for link, too bad nobody responded to your post so far :( It seems, procedural planets have this issue too, sometimes.
(btw, why quotes doesn't work for me? I get only quoting tags in my posts, not frames...)

Yeah sadly I am no stranger to that lol.

As for quote tags, restrictions on new users needed to be tightened after some bots took advantage of the forum, unfortunately. You'll be able to post more normally once your post count surpasses 10 :)
Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )
 
User avatar
ngx
Observer
Observer
Posts: 8
Joined: 12 Nov 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

13 Jan 2018 14:59

ok, I understand. Well, I think I'll wait for version 0.9.9.0 with my experiments. There are so many changes announced that I'm pretty sure current problems will all be obsolete :)
 
II_Zach_II
Observer
Observer
Posts: 1
Joined: 14 Jan 2018

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

14 Jan 2018 00:55

I need some to help me with this stupid black block , blocking me to play
 
User avatar
Mosfet
World Builder
World Builder
Posts: 814
Joined: 24 Oct 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

14 Jan 2018 18:26

II_Zach_II wrote:
Source of the post help me with this stupid black block

Could you please attach your se.log file which is located in your SpaceEngine/system/ folder, as requested in the first post of this thread?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
aFinapple
Space Tourist
Space Tourist
Posts: 34
Joined: 29 Oct 2017
Location: Europa

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

15 Jan 2018 10:20

Quick question: Does SpaceEngine have a black hole catalog? 
"You're capable of such beautiful dreams, and such horrible nightmares. You feel so lost, so cut off, so alone, only you're not. See, in all our searching, the only thing we've found that makes the emptiness bearable, is each other.”
 
User avatar
aFinapple
Space Tourist
Space Tourist
Posts: 34
Joined: 29 Oct 2017
Location: Europa

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

15 Jan 2018 10:25

aFinapple wrote:
Source of the post Quick question: Does SpaceEngine have a black hole catalog? 

Just found the black hole file  :lol:
"You're capable of such beautiful dreams, and such horrible nightmares. You feel so lost, so cut off, so alone, only you're not. See, in all our searching, the only thing we've found that makes the emptiness bearable, is each other.”
 
Lucileia
Observer
Observer
Posts: 10
Joined: 15 Dec 2017

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

17 Jan 2018 11:41

ok sooo I found out about what my problem with earth so it might be the same problem but here it is.All the stars are blue but i know our sun is a yellow star is anyone can help, please do

Who is online

Users browsing this forum: No registered users and 1 guest