Ultimate space simulation software

 
senuaafo
Astronaut
Astronaut
Topic Author
Posts: 49
Joined: 21 Aug 2018

Help! Cannot get Space Engine running on my new computer....

13 Dec 2020 18:37

Hello;

I cannot get Space Engine to run on my new gaming computer.
Used the installer and all the default settings that the installer recommended.

When I click on it to start, it shows the starting screen oh so briefly and then just dissappears.

I bought this machine mostly to run SE and Blender 3D with full power so hopefully they would both scream,
but I cant get the Space Engine to start.
It is a gaming computer with iCore5 6 core CPU and a GeForce 1660 Super 6GB gaming graphics card.

Here is my se.log,
Thanks.....


https://pastebin.com/jRWMhhEG
 
User avatar
JackDole
Star Engineer
Star Engineer
Posts: 1874
Joined: 02 Nov 2016
Location: Terra

Help! Cannot get Space Engine running on my new computer....

14 Dec 2020 00:17

This is a known problem with SE version 0.980 and newer Nvidia graphics card drivers. SE 0.980 no longer works with newer drivers on many computers.
But you can try this solution here: viewtopic.php?t=7&start=1560#p34434
JackDole's Universe 0.990: http://forum.spaceengine.org/viewtopic.php?f=3&t=546
JackDole's Archive: http://forum.spaceengine.org/viewtopic.php?f=3&t=419
JackDole: Mega structures ... http://old.spaceengine.org/forum/17-3252-1 (Old forum)
 
senuaafo
Astronaut
Astronaut
Topic Author
Posts: 49
Joined: 21 Aug 2018

Help! Cannot get Space Engine running on my new computer....

02 Jan 2021 22:03

Thank You.
The software worked, now SE runs like velvet on the new machine.
It also inadvertently solved another pesky problem I was having on the old machine....that I couldn't get materials to light evenly regardless of sun angle. Now, without making any other changes besides running the NVIDIA profile inspector on the new machine, all my imported cockpits illuminate properly as well, as an unexpected bonus.....

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest