Ultimate space simulation software

  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
 
User avatar
Mosfet
Star Engineer
Star Engineer
Posts: 1318
Joined: 24 Oct 2016
Location: Italy
Contact:

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 14:42

DaniGalaxy, Please post your se.log, is located (usually) in your Steam folder Steam\steamapps\common\SpaceEngine\system folder.

AstrocampJacob, thanks for your input, stay tuned.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
fallout2077
Observer
Observer
Posts: 3
Joined: 11 Jun 2019

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 16:27

I've been seeing a sharp cutoff in planetary atmospheres and very flat, ugly rings around planets, as can be seen in the attached image. The planet in the image is Kappa Velorum 4.
 
fallout2077
Observer
Observer
Posts: 3
Joined: 11 Jun 2019

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 16:29

Oops, forgot to link to the image. Here it is: [url=https://www.dropbox.com/s/f6zgbzj1d274eq8/scr00000.jpg?dl=0]https://www.dropbox.com/s/f6zgbzj1d274eq8/scr00000.jpg?dl=0[/url]
 
Typbürste
Space Tourist
Space Tourist
Posts: 24
Joined: 24 May 2017
Location: Berlin

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 17:03

I have no ideas anymore... I've tried so many things to solve the problem with the startup but nothing works... The old version of SpaceEngine works just fine and other Programs/Games too but i wont get rid of the 0xc000007b error with 0.990, dammit!
I hope there will be a fix soon, but I've waited for 3 years, so i can wait a few days more.
 
killopatra
Observer
Observer
Posts: 1
Joined: 11 Jun 2019

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 17:13

Just bought 0.990, absolutely loving it so far. However I do keep encountering a crash specifically when I am close to Earth. The game's crashed three times just near Earth but no where else. I'm not versed enough at all to speculate why aside from the detailed texture package on Earth but I just wanted to let my issue be known. Running on a strong pc as well.
 
imbamakaber
Observer
Observer
Posts: 2
Joined: 11 Jun 2019

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 23:06

Hello, 

Instantaneously purchased and installed, however I am unable to start it.

Steam: Application load error 3:0000065432
Any ideas?

Reference: https://www.reddit.com/r/spaceengine/co ... 000065432/
 
Zoliparia
Observer
Observer
Posts: 10
Joined: 09 Oct 2018

Troubleshooting and bug reports - SpaceEngine 0.990

11 Jun 2019 23:44

Hi. I installed SpaceEngine 0.990 and all the HD textures DLCs. After about a minute the textures stop loading correctly. After pressing the Esc button and going into the main menu I get a box saying:

ERROR

data/scripts/Scripts.pak/menu/Mai
nMenu.cfg, line 36:
Cannot open the file!:
"#/scripts/menu/Scene1.se"

Restarting SE fixes the problem but it always keeps returning after about 1 minute.

My PC specs:

CPU: Intel Core i7-6700 (3.40 GHz)
GPU: Nvidia GeForce GTX 1080 (8GB VRAM)
16 GB DDR4 RAM
All drivers up to date.
 
vlad01
Pioneer
Pioneer
Posts: 358
Joined: 02 May 2018

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 01:25

fallout2077 wrote:
I posted in the Steam discussion thread about poor performance and an error spamming the console. Here is my log with texture compression enabled https://www.dropbox.com/s/7b0mtgd62qre3np/se.log?dl=0

Oddly enough, when I disabled texture compression, I wasn't seeing the memory errors in the console. However, it should be noted that I don't seem to see these errors until I fly to a new procedural body.

I was getting texture compression problems too.  i didn't check for errors but the terrain refused to load correctly with it enabled, had to disable it to get the full terrain detail loading.
 
User avatar
Mouthwash
Explorer
Explorer
Posts: 172
Joined: 22 May 2017

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 04:19

When entering the planetarium or going to a saved location, the loading screen does not go away until I press the escape button. Also, it appears that I cannot enter the oceans of superoceanic planets past a few kilometers down (not sure if this is a bug).

EDIT: ʻOumuamua is in the wrong location (over two light-years from Earth) and is not rendering properly - it vanishes when I get too close.
Last edited by Mouthwash on 12 Jun 2019 05:37, edited 1 time in total.
 
Typbürste
Space Tourist
Space Tourist
Posts: 24
Joined: 24 May 2017
Location: Berlin

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 04:48

Made a complete fresh installation of Steam and SpaceEngine but still the 0xc000007b error.
 
User avatar
N0B0DY
Explorer
Explorer
Posts: 218
Joined: 09 Dec 2016

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 04:50

SpaceEngineer wrote:
Source of the post
Nvidia: Major lag spikes
▼ Hide Spoiler
To prevent major lags with Nvidia, go into Nvidia control panel, and in SpaceEngine's profile set Threaded optimization to off.

Is this required for 0.990?
I have latest Nvidia Driver (430.86) but I get more lags, stuttering and spikes compared to 0.980 either way :(
 
julian_becker
Observer
Observer
Posts: 3
Joined: 16 Nov 2017

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 05:36

The planets and stars are all transparent and no surface is loaded. What could be the problem?

[url=https:///][img]https://cdn1.imggmi.com/uploads/2019/6/12/ffcfa847ee6922856a9733eeb2a6c15b-full.jpg[/img][/url] [url=https://imggmi.com]upload[/url]

Image of Earth... (and all other planetary bodies and stars within or outside the solar system)
 
WiseXWarrior
Observer
Observer
Posts: 1
Joined: 12 Jun 2019

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 06:03

Hello everyone, I'm having a problem I hope to fix soon. I installed SE and the window pops up like normal when I start SE. But when loading it just freezes and I can't ever make it to the menu. I tried numerous things to no avail, and that loading bar keeps freezing at a certain point. I had no issues with .980 and was able run it pretty smoothly so I'm a little confused  :(

The se.log : [url=https://pastebin.com/TyPSWR3i]https://pastebin.com/TyPSWR3i[/url]
 
User avatar
SCP-10492
Space Tourist
Space Tourist
Posts: 25
Joined: 18 May 2019
Location: Earth

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 06:04

Hello! Recently, my friend encountered a bug while playing SpaceEngine. Half of a planet is black. Here are some screenshots of him. Version 0.990.33.1625.
Attachments
screenshot00.jpg
screenshot01.jpg
Does anybody really look at this?
 
User avatar
ettore_bilbo
Explorer
Explorer
Posts: 163
Joined: 11 Nov 2016
Location: Italy

Troubleshooting and bug reports - SpaceEngine 0.990

12 Jun 2019 07:50

in my SE 0.990 the wiki doesn't work!! does not save changes after restarting the program.
it's a bug or is it intentional?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8

Who is online

Users browsing this forum: SCP-10492 and 1 guest