Page 17 of 45

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 30 Jun 2019 18:34
by Sundies
I was trying to add stars into space engine, but suddenly the star warping effect disappeared.

Now question is, how to re-add the star warping effect?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 01 Jul 2019 10:16
by Julian
Have you ever tried to view the stars orbiting a galaxy's central black hole in the system chart?
Image

You get stars inside other stars, and stars intersecting each other:
Image
Image
Image

It'd be nice if the system chart could space stars apart according to their diameters.

Sundies wrote:
I was trying to add stars into space engine, but suddenly the star warping effect disappeared.

Now question is, how to re-add the star warping effect?

Do you mean the warp bubble around starships in Flight Simulator mode, or the motion blur when flying past stars?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 01 Jul 2019 11:54
by Sundies
Motion blur while flying past stars.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 01 Jul 2019 21:37
by Julian
Sundies, in the Visual style tab of the Settings menu, set Star points style to Motion blur.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 02:17
by ettore_bilbo
With the last 1660 version, auto-exposure and manual-exposure don't work properly with PBR materials...

PBR materials auto exposure
scr00036.jpg

normal materials auto exposure
scr00037.jpg

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 02:24
by ettore_bilbo
rather, I correct myself: it works but it takes a long time to "adjust"

scr00039.jpg

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 05:13
by shashaange1
I installed spaces engine from steam and it keep crashed on start on.

The link below is the reference of my se.log:
https://pastebin.com/hYBEfC5w

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 14:40
by Mosfet
Sascha81 wrote:

Try and update your graphic drivers for your Geforce GTX 750 Ti with latest drivers for Windows 7 SP1 64bit:
https://www.nvidia.de/Download/driverRe ... /148051/de
Windows 7 support dropped in 2015, but make sure is up-to-date with latest updates nonetheless.

ettore_bilbo wrote:
Source of the post With the last 1660 version, auto-exposure and manual-exposure don't work properly with PBR materials...

Yeah.

TobyCasterTroy, please use https://pastebin.com/ to post your se.log file, which is located in your <SteamFolder>\steamapps\common\SpaceEngine\system folder, and give us here the address of the file.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 17:02
by A-L-E-X
Does everything on the magnitude settings page revert to default values when restarting the program?  I was thinking of setting Aurora higher than 1, but wont do so if it reverts back to 1 on restart.

Also, what is this Auto saturation illumination setting? I kept it checked, because when manually trying to alter it, the colors of the sky became a monotonous red.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 02 Jul 2019 18:24
by iteachvader
I took some screenshots of a couple bugs I posted about earlier in the thread. The first screenshot shows the atmosphere color glitch that causes planets' atmospheres to appear the wrong color for no reason. More often than not, the glitched atmosphere will have a green hue. Opening the SHIFT+F2 menu and selecting 'Restore planet' will reset it to normal. It also seems to apply to star diffraction spikes in rare occurrences. I came across WISE 0458+6434 B, and it was a bright, garish pink before it reverted to red on its own.

The second screenshot is of the diffraction spikes bug that causes them to turn white at distance, no matter the actual color of the star. I chose the red supergiant Antares as candidate for demonstration. At 700 AU, it looks like a white star. Sometimes moving the camera while at distance will cause the spikes to flicker between multiple colors that aren't even close to the actual color of the star.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 03 Jul 2019 07:22
by Sascha81
Mosfet wrote:
Sascha81 wrote:

Try and update your graphic drivers for your Geforce GTX 750 Ti with latest drivers for Windows 7 SP1 64bit:
https://www.nvidia.de/Download/driverRe ... /148051/de
Windows 7 support dropped in 2015, but make sure is up-to-date with latest updates nonetheless.

ettore_bilbo wrote:
Source of the post With the last 1660 version, auto-exposure and manual-exposure don't work properly with PBR materials...

Yeah.

TobyCasterTroy, please use https://pastebin.com/  to post your se.log file, which is located in your <SteamFolder>\steamapps\common\SpaceEngine\system folder, and give us here the address of the file.

@Mosfet: Does not work, some Moons without atmospheres have this problem, Moons with atmospheres are ok.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 04 Jul 2019 13:55
by Schübatamann
after build 0.990.35.1660 all terrain in procedual planets became black or dark grey, i can still see terrain details but is dark and completally dessaturated.

clouds, gas giants and solar system object are still nice

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 04 Jul 2019 18:51
by SCP-10492
Good news! 0.990.36.1665 has been updated! You can find it in the beta branch!

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 04 Jul 2019 23:03
by A-L-E-X
ugh I cant access the beta branch, nothing pops up when I right click on Space Engine in my Steam client.  Why dont these just get put on the main page- those are listed as beta too!

Is there some way to get the program to update with the beta branch?  I want it to update automatically, because I dont get any sort of beta tab.

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 04 Jul 2019 23:06
by A-L-E-X
Schübatamann wrote:
after build 0.990.35.1660 all terrain in procedual planets became black or dark grey, i can still see terrain details but is dark and completally dessaturated.

clouds, gas giants and solar system object are still nice

Really? I love 1660.  I can make all the colors pop by boosting saturation, contrast and sharpness to maximum!  I keep saturation illuminator (whatever that is) on auto!
scr00160.jpg