Page 12 of 50

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 11:02
by Satyr
Why I can not open a topic?

General questions about SpaceEngine

Posted: 20 Jun 2019 11:53
by Satyr
Why I can not open a topic? I can not even start the game. :(

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 12:14
by N0B0DY
Titan icon/thumbnail is invisible is system browser (F2 button):
► Show Spoiler

I did a shader cache clean but it's still invisible :(.
Also tried all different photo (exposure) modes: HDR, Auto, Manual. No change.

Forget it: I found the culprit: It's tRetro-Visor's Solar System Upgrade and specifically the new titan clouds:
viewtopic.php?f=3&t=547#p29925
Arrgh and I like this addon :x

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 15:46
by Mosfet
Satyr wrote:
Source of the post Why I can not open a topic?

See Forum Rules. And here is where you post when you have issues with the program :) Now, please use https://pastebin.com/  to post your se.log file, which is located in your <SteamFolder>\steamapps\common\SpaceEngine\system folder, and give us here the address of the file.


meegja wrote:
Source of the post Also I am not allowed in-game to register the se:// protocol. Run as normal user or administrator, the error "Cannot register protocol. Make sure you have write permissions in the system registry.". I do have all the rights there so that should be no problem.

You have to run Steam client as an administrator, start SpaceEngine from Steam Library, then you'll be able to register se:// protocol.
No, magnitude settings are not saved between program sessions.

Terran wrote:
Source of the post (Is there a better place to post issues in the catalog or something?)


Yes, there is COMMUNITY ADDON - Catalog Fixes for SE

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 17:00
by A-L-E-X
what is an se protocol anyway? I didn't select it in options because I dont know what it is

also how does one turn on the constellations in .990?  I cant find that in options.  And turning off multilined object descriptions?  Thanks!

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 17:25
by phlimm
Reposting with a link to my se.log file.

[font=Roboto, sans-serif]0.990 will crash at random times, requiring a hard system reboot because the entire computer is locked up.[/font]

[font=Roboto, sans-serif]System:[/font]
[font=Roboto, sans-serif]i7-4790 Quad Core 3.6 GHz[/font]
[font=Roboto, sans-serif]8 GB System RAM[/font]
[font=Roboto, sans-serif]AMD Radeon R9 390 8 GB RAM[/font]
[font=Roboto, sans-serif]Windows 10[/font]

https://mega.nz/#!dcMCgAjJ!1B2O5iW-6QOU ... LJgOy1non8

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 20 Jun 2019 17:31
by phlimm
Reposting with a link to my se.log file. Also because my last post was messed up by unnecessary markup. Is there no way to edit/delete a post??

0.990 will crash at random times, requiring a hard system reboot because the entire computer is locked up.

System:
i7-4790 Quad Core 3.6 GHz
8 GB System RAM
AMD Radeon R9 390 8 GB RAM
Windows 10


Link to my se.log file:
https://mega.nz/#!dcMCgAjJ!1B2O5iW-6QOU ... LJgOy1non8

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 21 Jun 2019 00:04
by meegja
[quote="Mosfet"]
[quote="meegja"][post]30077[/post] Also I am not allowed in-game to register the se:// protocol. Run as normal user or administrator, the error "Cannot register protocol. Make sure you have write permissions in the system registry.". I do have all the rights there so that should be no problem.[/quote]
You have to run Steam client as an administrator, start SpaceEngine from Steam Library, then you'll be able to register se:// protocol.
No, magnitude settings are not saved between program sessions.[/quote]
Okay, SE protocol is saved not, thanks!
About mag settings: is that somehow on purpose or something that has to be fixed?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 21 Jun 2019 00:08
by meegja
Eh? Don't know why but forum doesn't allow quote and so on? Also I can not edit posting. So correction:

Okay, SE protocol is saved now, thanks!
About mag settings: is that somehow on purpose or something that has to be fixed?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 21 Jun 2019 15:25
by adamo1139
Diacritic characters with polish localization does not display correctly on splash screen [img]https://imgur.com/dsv4K8d[/img]

Also: I have not found a command list to use in-game, some old versions had a file with command list according to old posts on forum. What command should I use to change minimal height above planet surface?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 21 Jun 2019 22:36
by Typbürste
I don't know if this has been reported already, but the Double-Brown-Dwarf System "WISE 0458+6434" is somehow corrupted. The Dwarfs don't appear in the star system browser and look dark in the wiki and when you look at them from close. Only the purple auroras are visible.

https://www.dropbox.com/s/yeavhpuiyzl05ec/scr00001.png?dl=0
https://www.dropbox.com/s/mjiu0jt7yurewpw/scr00002.png?dl=0

Also, the system looks waaaay to bright from Earth!

https://www.dropbox.com/s/f5pyx7uj4vf1bwi/scr00003.png?dl=0

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 22 Jun 2019 00:31
by JackDole
Typbürste wrote:
Source of the post Also, the system looks waaaay to bright from Earth!

Look here: viewtopic.php?f=3&t=546#p30004

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 22 Jun 2019 03:52
by CouchPotato
I've had a problem with some corrupted files, which I've now fixed but perhaps Space Engine should do this automatically.

I found that each time I went to Ceres, Space Engine would crash. Eventually worked out the Ceres Bump pak file was corrupted, and re-downloaded the Asteroids HD DLC. Maybe Space Engine could check for corrupted files?

I've just tried the Steam function "Verify Integrity of Game Files" and it has reported three more corrupted files, which it's now re-downloading. 

This means I had at least 4 corrupted files from my initial downloads. Space Engine has been working fine since the day of release, but maybe some other people also have corrupted files causing crashes?

Troubleshooting and bug reports - SpaceEngine 0.990

Posted: 22 Jun 2019 09:45
by ProximaCentauriB
I see these sometimes, usually on bodies of water on lacustrine terras.

se 99 crazy cliffs.jpg
crazy cliffs

Atmosphere glitch

Posted: 22 Jun 2019 12:01
by Lujo
I get this blue line following me when i come near the surface. It's really annoying .

My PC:
Intel i7 8700K 3.7Ghz
16gb ddr4 ram
NVIDIA GeForce RTX 2070

Space Engine 0.990