Ultimate space simulation software

 
User avatar
Spinecone
Observer
Observer
Topic Author
Posts: 17
Joined: 27 Jul 2017
Location: France

The "Black Brown Dwarf Plague"

26 Apr 2018 11:49

Image
Alright so
This is GQ Lupi A, or well, how it is shown in my SE
I am not sure when this problem showed up, but only today I have managed to understand more how this.. glitch work
Basically so far, only single stars with a brown dwarf orbiting around them are seen to be affected, the star itself is even convered into the same brown dwarf class, only the radius remains unchanged, and of course: they both turn into pseudo black holes
Anyone else had this issues? I could be concerning the 0980e extention but I have no proof of it so far, it has been quite annoying
 
Nimotek
Observer
Observer
Posts: 1
Joined: 11 May 2018

The "Black Brown Dwarf Plague"

11 May 2018 16:09

I'm getting similar issue with earth and moon surfaces.  Same issue whether HD, Ultra paks installed or uninstalled.  Most the time it will load a few squares of the surface but most of surface will be blacked out/missing with earth or moon.  I think this particularly happens when I have spacecraft built.  I have NVidia card so not an Intel HD issue I don't think.
 
User avatar
Mosfet
World Builder
World Builder
Posts: 1020
Joined: 24 Oct 2016
Location: Italy

The "Black Brown Dwarf Plague"

12 May 2018 00:31

Nimotek,
it seems you have some texture issue. Please use https://pastebin.com/ to post your se.log file, which is located in your SpaceEngine/system/ folder, and give us here the address of the file.
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
satchakil
Observer
Observer
Posts: 1
Joined: 12 May 2018

The "Black Brown Dwarf Plague"

12 May 2018 06:25

Try to unzip or install SE into new directory. For me, the problem appeared when I overwritten files in the old installation of Space Engine.

Who is online

Users browsing this forum: No registered users and 1 guest