Ultimate space simulation software

 
zhar22
Space Tourist
Space Tourist
Topic Author
Posts: 29
Joined: 06 Mar 2017

Anomalous Brown Dwarf planets temperatures

02 Jan 2018 22:08

Im creating a system with a Brown dwarf as a companion star at over 1000 AU from a binary A class main sequence system, the Brown Dwarf and its companion planets are a copy and past of a procedurally generate system where the first planet is a terra with a temperature around 20c, but once the brown dwarf is placed in orbit at a 1000 AU of the binary pair the temperature of the terra planet jumps to 932c. So I'm thinking this might be a bug as the brown dwarf is far too far for light from the binary stars to have a significant if any effect on the brown dwarf and its companions. 

Hope this brings to attention a possible bug.
 
User avatar
aFinapple
Space Tourist
Space Tourist
Posts: 37
Joined: 29 Oct 2017
Location: Europa

Anomalous Brown Dwarf planets temperatures

10 Jan 2018 16:37

I would recommend next time you put something like this in the Troubleshooting and bug reports - SpaceEngine 0.9.8.0, but if you could supply the .sc file maybe I could look over it and try and fix it (if it is not a bug)

Cheers! :D
"You're capable of such beautiful dreams, and such horrible nightmares. You feel so lost, so cut off, so alone, only you're not. See, in all our searching, the only thing we've found that makes the emptiness bearable, is each other.”
 
User avatar
Victorbrine Orionis
Astronaut
Astronaut
Posts: 41
Joined: 24 Jul 2017

Anomalous Brown Dwarf planets temperatures

13 Jan 2018 07:32

Try changing the green house temp and maybe change the atmo composition? Usually that's how I fix my temperature problems.

Who is online

Users browsing this forum: No registered users and 1 guest