Free planetarium

 
User avatar
skywalker66
Space Tourist
Space Tourist
Topic Author
Posts: 24
Joined: 31 Dec 2016
Location: Post Falls, Idaho, USA

Reinstalling SE Does Solve 'Locations Saved' But Not Addons

10 Jul 2017 16:33

Recently I have noticed that when I tried opening certain files in 'Locations' subwindow, the error message came up and said 'no object found.' This is true for both original SE locations and player's new locations for each astronomical object. I already did delete and re-install SE 0.980 in the same folder twice...it still didn't work. Mods and addons does work very good in the main program folder. Both SE versions 0.973 and 0.980 had subfolders of 'system' and 'cache' which SE created automatically. To solve the 'no object found' problem, I deleted the main folder for SE 0.980 for first time and re-install it (for a third time) in a new folder...using SE Installer version 0.980 I already downloaded last year. I was careful to move all SC and PAK files to a different folder on my hard drive. This time the problem is solved...I was able to access all astronomical objects in 'Locations' subwindow. However, I had created a new 'Addons' subfolder for the SE's main folder and I moved SC/PAK files back into it. When I started up the SE, I found that it can't download either PAK or SC files now. The 'system' and 'cache' subfolders are missing. So I don't have se.log to tell what went wrong. I wonder if I need to download SE Installer version 0.980 from the website again and repeat the steps as outlined above?
CPU: Intel Core i5-3470k 3.2 GHZ 4-Core Processor; RAM: Ballistix 8GB (2x4GB) DDR3-2400 memory; GPU: EVGA GeForce GTX 960 4GB FTW Gaming ACX 2.0+; and Windows 10 64-bit
 
User avatar
skywalker66
Space Tourist
Space Tourist
Topic Author
Posts: 24
Joined: 31 Dec 2016
Location: Post Falls, Idaho, USA

Reinstalling SE Does Solve 'Locations Saved' But Not Addons

11 Jul 2017 14:31

UPDATE ON PROCESS: I have uninstalled old SE Installer version 0.980 off the hard drive and reinstalled new SE Installer version 0.980 from the website on it. This time it came with its own 'system' and 'cache' subfolders, and I followed the steps as oultined above. It worked great and can download both PAK and SC files now!! No problem. Thumbs Up!   :)
CPU: Intel Core i5-3470k 3.2 GHZ 4-Core Processor; RAM: Ballistix 8GB (2x4GB) DDR3-2400 memory; GPU: EVGA GeForce GTX 960 4GB FTW Gaming ACX 2.0+; and Windows 10 64-bit

Who is online

Users browsing this forum: No registered users and 3 guests