Free planetarium

 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

17 Jan 2017 10:02

Space Engine does not work, there is black boxes around text and planets are completely black. When it loads it also loads something "BUILDING SHADER CACHE". I have tried completely removing SE from my computer and reinstalling it again, and the black boxes arent removed. also it does not show my mouse, however it doesnt crash and i can still move in the game.
Space is too big to understand, so do not try to understand.
 
User avatar
Mosfet
Pioneer
Posts: 489
Joined: 24 Oct 2016
Location: Italy

Black boxes around text

17 Jan 2017 14:38

Hi, did you check the Troubleshooting and bug reports - 0980 section of the thread? Does your computer meet minimum specifications as described in the topmost message of that thread?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods - My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

18 Jan 2017 10:16

Where?
Space is too big to understand, so do not try to understand.
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

18 Jan 2017 10:25

Also btw it did not do it before the 15th January 2017, it ran perfectly fine before (probably 3 months)
Space is too big to understand, so do not try to understand.
 
User avatar
Mosfet
Pioneer
Posts: 489
Joined: 24 Oct 2016
Location: Italy

Black boxes around text

18 Jan 2017 10:33

If it worked before then I guess it meets specifications...
Could you please attach your se.log which is located in your SpaceEngine/system/ folder?
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods - My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram
 
User avatar
JackDole
Pioneer
Posts: 309
Joined: 02 Nov 2016
Location: Terra

Black boxes around text

18 Jan 2017 11:14

Xoran,
delete the 'main-user.cfg' in the 'config' directory. SpaceEngine will then re-create this file from the 'main-def.cfg'.
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

19 Jan 2017 10:29

main-user.cfg keeps coming back whenever i start SE
Space is too big to understand, so do not try to understand.
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

19 Jan 2017 10:41

And it doesnt show diffraction spikes
Space is too big to understand, so do not try to understand.
 
User avatar
JackDole
Pioneer
Posts: 309
Joined: 02 Nov 2016
Location: Terra

Black boxes around text

19 Jan 2017 10:47

Then post your 'se.log', as Mosfet said.
 
User avatar
GhoststarKat
Observer
Posts: 5
Joined: 14 Jan 2017
Location: Washington

Black boxes around text

19 Jan 2017 22:28

im having the same problem. my pc meets requirements and worked fine until today. altho i hadnt played it since the 15th or so.

here is se log. also planets will black out if i get too close and lots of stars seem to be missing

Image
Attachments
se.log
(194.56 KiB) Downloaded 23 times
 
User avatar
GhoststarKat
Observer
Posts: 5
Joined: 14 Jan 2017
Location: Washington

Black boxes around text

19 Jan 2017 22:30

i just saw the "delete main config" post and that has fixed my problem for now.
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

20 Jan 2017 10:17

what do you mean "post your se.log" ?
Space is too big to understand, so do not try to understand.
 
User avatar
GhoststarKat
Observer
Posts: 5
Joined: 14 Jan 2017
Location: Washington

Black boxes around text

20 Jan 2017 10:36

find your log file here

Image
Image

post it with this

Image
 
User avatar
Xoran
Pioneer
Topic Author
Posts: 377
Joined: 17 Jan 2017
Location: Copenhagen, Denmark

Black boxes around text

21 Jan 2017 03:16

is it this?
Attachments
se.log
(194.42 KiB) Downloaded 23 times
Space is too big to understand, so do not try to understand.
 
User avatar
JackDole
Pioneer
Posts: 309
Joined: 02 Nov 2016
Location: Terra

Black boxes around text

21 Jan 2017 04:54

Xoran,
I've recommended you to delete the 'main-user.cfg' because it is possible that an error has occurred in this file. This happens sometimes.

If you delete this file, SpaceEngine restores it. From the 'main-def.cfg'. Thats alright.

If the deletion of the 'main-user.cfg' does not solve your problem, then this is not the reason for your problem, and you should leave the 'main-user.cfg' in the future in peace.

I can not say then what is the reason for your problem. I can only recommend SpaceEngine to uninstall and then reinstall.

Who is online

Users browsing this forum: No registered users and 1 guest