Page 1 of 1

Voyager Trajectory Elements for SE

Posted: 26 Jul 2019 12:48
by N0B0DY
First you will need the Voyager models from this pak (Thanks to Doctor of Space).
Download it and put it in the SpaceEngine\addons folder.
2nd put the VoyagerProbesPositions.pak in the SpaceEngine\addons folder.
Start SE and choose Voyager01 or Voyager02 from the Ctrl+F3 Spacecrafts\Other Menu. Press G to go to it and then press Ctrl+ \ to reset to current time. Enjoy the view:
► Show Spoiler

Trajectory data were obtained from Nasa's Jet Propulsion Laboratory Hyperbolic Orbital Elements page. They are rather old but if anyone can find a more recent set, please be my guest and I'll be more than happy to update them :) .

Voyager Trajectory Elements for SE

Posted: 29 Jul 2019 06:08
by delt4
You can get up to date data here https://ssd.jpl.nasa.gov/horizons.cgi#results

Change Ephemerides to orbital elements, go to target body and select spacecraft and then Voyager1, Voyager2. 


Then you get an output like this:

► Show Spoiler

Voyager Trajectory Elements for SE

Posted: 30 Jul 2019 14:04
by N0B0DY
Thanks delt4, !
Although the difference doesn't look significant from far away, it actually is: I superimposed both data in SE and Voyager 1 was separated from its old self by 12+ light minutes so more than 1 AU and Voyager 2 around 10+ light minutes again more than 1 AU :o.
I include the new data here. Place them in SpaceEngine\addons folder.
PS: I am not going to be updating the data because it hurts my eyes and I am generally not very careful so I leave them here as is. It is easy to update them however - it is just tedious :| ...

VoyagersCurrentPositions.pak
(959 Bytes) Downloaded 151 times

Voyager Trajectory Elements for SE

Posted: 31 Aug 2019 20:55
by DoctorOfSpace
For some reason that last pak file doesn't work in 0.9.9.0.

I do have an updated probes pak with pbr effects though.

Voyager Trajectory Elements for SE

Posted: 02 Sep 2019 12:05
by N0B0DY
DoctorOfSpace wrote:
Source of the post For some reason that last pak file doesn't work in 0.9.9.0

Huh? It worked fine for me back in ~ 30 july (or around that date). I have not checked again since then & after latest mini patches.
DoctorOfSpace wrote:
Source of the post I do have an updated probes pak with pbr effects though.

So this pak works or is it just the elements pak that has the issue?

Voyager Trajectory Elements for SE

Posted: 02 Sep 2019 16:19
by DoctorOfSpace
the location for both Voyager probes is sitting just next to the sun, the pak doesnt matter. 

Voyager Trajectory Elements for SE

Posted: 03 Sep 2019 05:48
by JackDole
DoctorOfSpace wrote:
Source of the post the location for both Voyager probes is sitting just next to the sun, the pak doesnt matter.

If you have the line 'Type "ControllableGame"' in the .sss file, change it, for example to 'Type "StaticGame"'.
With me, all objects that have this line end up near the sun.

Voyager Trajectory Elements for SE

Posted: 03 Sep 2019 12:47
by N0B0DY
It works fine for me:
► Show Spoiler

I am not using your updated PBR probes pack though - but I'd be interested to try it if you don't mind and would like to share it :)