Free planetarium

 
User avatar
SpaceEngineer
Author of SpaceEngine
Author of SpaceEngine
Topic Author
Posts: 488
Joined: 17 May 2016
Location: Saint-Petersburg
Contact:

Website news

24 Jul 2017 05:29

The devthread has been converted to a blog. Yo can find it under NEWS on the main page.
 
User avatar
Mosfet
World Builder
World Builder
Posts: 719
Joined: 24 Oct 2016
Location: Italy

Website news

24 Jul 2017 05:54

SpaceEngineer wrote:
The devthread has been converted to a blog. Yo can find it under NEWS on the main page.

For those of you using an RSS/Feed Reader (Mozilla Firefox has such a built-in function), you can also link to the page:
http://spaceengine.org/feed/
"Time is illusion. Lunchtime doubly so". Douglas N. Adams
My mods | My specs: Asus x555ub - cpu i5-6200u, ram 4gb, gpu nvidia geforce 940m 2gb vram | IRC freenode.net canale ##SpaceEngineITA
 
User avatar
SpaceEngineer
Author of SpaceEngine
Author of SpaceEngine
Topic Author
Posts: 488
Joined: 17 May 2016
Location: Saint-Petersburg
Contact:

Website news

20 Oct 2017 14:45

Site is moved to VDS hosting. Everything seems works, but it find some problems, please report here.
Some of yesterday and today forum messages may be lost, because data copying was yesterday.
 
User avatar
MineCrafter473
Observer
Observer
Posts: 11
Joined: 01 Sep 2017

Website news

20 Oct 2017 16:12

so that's why my post was gone, I thought someone deleted it
 
User avatar
PlutonianEmpire
Explorer
Explorer
Posts: 246
Joined: 02 Nov 2016
Location: MinneSNOWta
Contact:

Website news

20 Oct 2017 23:48

I was automatically logged out while I was gone. I take it that's a normal part of moving?
Specs: Dell Inspiron 5547 (Laptop); 8 gigabytes of RAM; Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz; Operating System: Windows 7 Home Premium 64-bit; Graphics: Intel® HD Graphics 4400 (That's all there is :( )
 
User avatar
Gnargenox
Pioneer
Pioneer
Posts: 379
Joined: 11 Dec 2016
Location: 179° 56′ 39.4″ +0° 2′ 46.2″ @ 7,940 ± 420 pc

Website news

22 Oct 2017 07:01

Clicking "Your Posts" gives me

SQL ERROR [ mysqli ]

Expression #1 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'cg43099_fm.p.post_id' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by [1055]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Attachments
Screenshot_20171022-085934.png
CPU: AMD FX-8350 8 core processor 4GHz / GPU: GeForce GT 730 @ 1920x1080, 60Hz with 1GB adapter RAM / RAM: Patriot Signature 4GB 1600MHz 240-Pin DDR3 (only 2GB work, don't buy it) / Motherboard: MSI 970 Gaming MS-7693
 
User avatar
Gnargenox
Pioneer
Pioneer
Posts: 379
Joined: 11 Dec 2016
Location: 179° 56′ 39.4″ +0° 2′ 46.2″ @ 7,940 ± 420 pc

Website news

31 Oct 2017 07:56

Also, still not able to search other user's posts, receiving a similar error message.
CPU: AMD FX-8350 8 core processor 4GHz / GPU: GeForce GT 730 @ 1920x1080, 60Hz with 1GB adapter RAM / RAM: Patriot Signature 4GB 1600MHz 240-Pin DDR3 (only 2GB work, don't buy it) / Motherboard: MSI 970 Gaming MS-7693

Who is online

Users browsing this forum: No registered users and 1 guest