Ultimate space simulation software

Search found 54 matches

by ZeGamingCuber
08 Jan 2018 17:31
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

17595 So I just realized there is a nameless blue hypergiant. what is it? also I am unable to make a star cluster. or a binary black hole system As aFinapple said: The script with the 'StarBarycenter' belongs in ' addons\catalogs\stars ' and the script with the two stars belongs in ' addons\catalog...
by ZeGamingCuber
07 Jan 2018 14:35
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

So I just realized there is a nameless blue hypergiant. what is it? also I am unable to make a star cluster. or a binary black hole system
by ZeGamingCuber
07 Jan 2018 12:11
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Mosfet wrote:
You forgot closing brackets for both Stars "Buraco A" and "Buraco B".

I added them, but they still don't exist in the game
by ZeGamingCuber
07 Jan 2018 11:36
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Now I tried creating binary black holes and they won't show up. code in stars: StarBarycenter    "Buraco" { RA       19 50 18  // right ascension Dec      28 18 47  // declination Dist     251.652   // distance from the Sun // That’s enough, the StarBarycenter tag doesn’t need the other pa...
by ZeGamingCuber
07 Jan 2018 08:26
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

JackDole wrote:
ZeGamingCuber wrote:
Qr Bbpost does it require the colors?

No. The colors exist only here on this website.

weird, I copied the code and it worked
by ZeGamingCuber
07 Jan 2018 08:06
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

If your script looks like this, then it should work: // Creates a new object – a solitary star. Star    "Fetu" {     RA       16 10 45  // right ascension     Dec     -25 12 11  // declination     Dist     1000.0     // distance from the Sun     Class   "O1V"      // spectral cl...
by ZeGamingCuber
07 Jan 2018 07:52
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

JackDole wrote:
ZeGamingCuber, in your example, a closing brace is missing at the end.
Otherwise, the script works. If it's in the right folder: 'addons\catalogs\stars'

Now the game crashes upon "initializing stars"
by ZeGamingCuber
07 Jan 2018 07:45
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

JackDole wrote:
ZeGamingCuber, in your example, a closing brace is missing at the end.
Otherwise, the script works. If it's in the right folder: 'addons\catalogs\stars'

what is a closing brace?
is it this? }
by ZeGamingCuber
06 Jan 2018 16:18
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

17545 So I followed the steps to create a star but it does not show up in the game. help? You probably have the same problem as this: 17511      aFinapple wrote:     Yes, and here is the code sorry You have the wrong quotes, for the name of the star and for the class. You have “ , you need " !...
by ZeGamingCuber
06 Jan 2018 09:51
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

So I followed the steps to create a star but it does not show up in the game. help?
by ZeGamingCuber
28 Nov 2017 03:55
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

JackDole wrote:
Second: If it does not help, you could update your video driver. If you already have the latest driver, you could go back to an older driver. Sometimes new drivers cause problems.

I hope it's not that because I don't have enough money for a new video driver and my computer is a laptop.
by ZeGamingCuber
26 Nov 2017 18:09
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

I can't use the star browser. whenever I do the game stops responding. can anyone help me?
by ZeGamingCuber
26 Nov 2017 18:04
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

broswithgunss wrote:
Something happened to my game where I just entered a star system, and the screen went completely black except for the pointer. And every time I try to open the game up again and go onto the planetarium, it stays that way, any suggestions on what to do?

Delete main-user.cfg
by ZeGamingCuber
18 Nov 2017 09:08
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1602
Views: 370185

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Nvm, I fixed it by deleting main-user.cfg