Ultimate space simulation software

Search found 7 matches

by Astronus
26 Jan 2020 01:26
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 676
Views: 68685

Troubleshooting and bug reports - SpaceEngine 0.990

I have been using SpaceEngine 0.990 since August 2019 but only since December 2019 has the game started to act really weird. A few minutes after launching the game, it begins to render many artifacts on the screen. Planets start glowing like stars, rocky worlds have tiles on them and bright orbs ap...
by Astronus
29 Dec 2019 05:40
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 676
Views: 68685

Troubleshooting and bug reports - SpaceEngine 0.990

I have been using SpaceEngine 0.990 since August 2019 but only since a few days ago has the game started to act really weird. A few minutes after launching the game, it begins to render many artifacts on the screen. Planets start glowing like stars, rocky worlds have tiles on them and bright orbs ap...
by Astronus
05 Jan 2019 06:27
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1540
Views: 267610

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[quote]Mosfet wrote: > Unfortunately we can't see your screenshots unless you use an image sharing service. >  Being a newly registered user, you don't have direct uploading permissions in forums. >  We could also take a look at your se.log file, which is located in your SpaceEngine/system/ >  folde...
by Astronus
04 Jan 2019 05:04
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1540
Views: 267610

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[img]C:\SpaceEngine\screenshots[/img][img]‪C:\SpaceEngine\screenshots\scr00104.jpg[/img] I need help… So recently I came across this problem that whenever I try to spawn a ship near the core of a galaxy, the orbital HUD shows up weirdly as shown in the image... The details like eccentricity of orbit...
by Astronus
31 Dec 2018 09:07
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1540
Views: 267610

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[size=100][font=Roboto, Helvetica Neue, Segoe UI, Helvetica, sans-serif]Hey, I need help... The thing is that I tried to orbit a stellar mass black hole near the core of the Sombrero Galaxy and ever since...whenever I create a ship near the core of Sombrero Galaxy, the orbital HUD doesn't turn on ev...
by Astronus
19 Sep 2018 07:42
Forum: Mods and Addons
Topic: Mods and Addons - Requests, suggestions and ideas
Replies: 391
Views: 100631

Mods and Addons - Requests, suggestions and ideas

Can anyone please prepare a Veil Nebula add-on. There doesn't seem to be one on this site.
by Astronus
10 Sep 2018 03:35
Forum: Mods and Addons
Topic: BambusDude's Nebulae 5.0!
Replies: 80
Views: 35328

BambusDude's Nebulae 4.5!

Can someone pls help me with a Veil Nebula addon?? There doesn't seem to be one on this site.