Ultimate space simulation software

Search found 4 matches

by roughcollie
08 May 2017 13:05
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1476
Views: 221535

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Hey guys, I posted before about getting serious crashes and computer shutting down while using SE. I did what was suggested by Gnargenox and upgraded my video card, as well as my power supply, and just wanted to report back that it now works beautifully, just in case anyone else had the same problem...
by roughcollie
27 Mar 2017 09:47
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1476
Views: 221535

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Thanks for the tip gnargenox.  My video card driver is up to date. I tried what you said and set virtual memory to 9 GBs, and the initial size to 4GBs. I also changed my display settings for max performance, and reduced loading speed to 8. It did run a lot smoother this time, but still after about 8...
by roughcollie
26 Mar 2017 14:00
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1476
Views: 221535

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Thanks for the reply Xoran, I did try uninstalling and reinstalling, and got the same problem. I tried reducing the loading speed to 10, which seemed to help it last a little longer. All of my specs seem to be above the minimum. If I was to upgrade something though, which would be more important, ad...
by roughcollie
25 Mar 2017 17:29
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1476
Views: 221535

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Hey, I'm getting frequent crashes, seemingly no matter what I do while in the planetarium. And my whole computer crashes every time too. I've tried these fixes so far. The longest I've made it is only 8 minutes. I upped VideoMemorySize to 2048 I changed MipmapsWarp to false LoaderMode c...