Ultimate space simulation software

Search found 7 matches

by Luciferasi
08 Jan 2018 10:16
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1109
Views: 103608

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[quote="Mosfet"]Windows 10 seems particularly picky about read/write permissions with software installed under Program Files folder. If you did install SpaceEngine under that folder, you could try by installing the program in a folder manually created by you, like c:\SpaceEngine instead.[/...
by Luciferasi
08 Jan 2018 10:13
Forum: General Discussions
Topic: New Members Introduction Thread
Replies: 197
Views: 25125

New Members Introduction Thread

Hello, not much to say about me. I'm Italian but I currently live in Tbilisi, Georgia.
I currently can't run SE for some obscure reason, so I'm going to stalk the forum until a solution comes up  :D
by Luciferasi
08 Jan 2018 09:50
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1109
Views: 103608

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Still nothing. I even tried running it in some compatible modes (8 and XP), but nothing. As soon as the main menus show up, the program becomes totally unresponsive and freezes. I can only end the task. I think I'm giving up...
by Luciferasi
07 Jan 2018 05:11
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1109
Views: 103608

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[quote="Mosfet"][quote="Luciferasi"][post]17244[/post] What the hell happened with tags :-/ My fault, right?[/quote] Hi [ref]Luciferasi[/ref], due to massive spam recently some limitations are unfortunately applied to newly registered users. After few posts you should be able to ...
by Luciferasi
27 Dec 2017 07:43
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1109
Views: 103608

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

What the hell happened with tags :-/ My fault, right?
by Luciferasi
27 Dec 2017 07:37
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1109
Views: 103608

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

[font=Roboto, sans-serif]Hello everyone.[/font] [font=Roboto, sans-serif]Reading 51 pages of thread might kill me, my problem is simple though. The program doesn't start.[/font] [font=Roboto, sans-serif]Well, it does, but once I get to the main menu, anything I click hangs it. And even if I don't to...