Ultimate space simulation software

Search found 269 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 18
by N0B0DY
27 Mar 2021 12:11
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 631
Views: 165567

General questions about SpaceEngine

Thanks but I want to select the solar system as a reference body and not the sun. This is because it displays erroneous RSmin and RSmax values as well as other orbital parameters - I don't know/understand why?..:
Image

But thanks for the suggestion.
by N0B0DY
27 Mar 2021 04:28
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 631
Views: 165567

General questions about SpaceEngine

How can I select "solar system" as reference body while controlling s ship? I tried selecting it using F3 object selection but it reverts to Reference body "none".
by N0B0DY
15 Mar 2021 09:59
Forum: Off-topic Discussions
Topic: A very PC discussion
Replies: 520
Views: 128030

A very PC discussion

35844 Just to point out how hard this is on performance, I have a RTX 3090 running at almost 2200Mhz, it never gets over 75C in anything, I pushed 85C today just on these rings If that is the case with the 3d rings than I will be forced to set them disabled (I sincerely hope there will be such an o...
by N0B0DY
11 Dec 2020 12:10
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 825
Views: 137721

Troubleshooting and bug reports - SpaceEngine 0.990

I am experiencing low fps but not always. There seems to be a pattern co-relation with GPU utilization. GPU utilization drops by around ~50% when running SE and this translates to half fps. But it doesn't happen always. I tried changing power management mode in nvidia control panel -> 3d settings f...
by N0B0DY
01 Nov 2020 02:40
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 825
Views: 137721

Troubleshooting and bug reports - SpaceEngine 0.990

I am experiencing low fps but not always. There seems to be a pattern co-relation with GPU utilization. GPU utilization drops by around ~50% when running SE and this translates to half fps. But it doesn't happen always. I tried changing power management mode in nvidia control panel -> 3d settings fo...
by N0B0DY
22 Jul 2020 13:46
Forum: Mods and Addons
Topic: GAIA to SpaceEngine catalogs
Replies: 119
Views: 32423

GAIA to SpaceEngine catalogs

30M database: Ok this is insane :shock:: http://i.imgur.com/6yJgSlK.png http://i.imgur.com/9Z7TrDa.png Obviously this is not for everyday use: it took ages to just to get to SE main menu. But it works :) . I don't know how this could have possibly worked on my previous setup with only 16GB RAM :? . ...
by N0B0DY
21 Jul 2020 13:08
Forum: Mods and Addons
Topic: GAIA to SpaceEngine catalogs
Replies: 119
Views: 32423

GAIA to SpaceEngine catalogs

One of the great things about fixing the double stars is that it will become challenging again to find sol from a random point in the galaxy. Now it is quite too obvious :). Again thanks a lot for your continuous effort & can't wait for the release :).
by N0B0DY
20 Jul 2020 12:57
Forum: Mods and Addons
Topic: GAIA to SpaceEngine catalogs
Replies: 119
Views: 32423

GAIA to SpaceEngine catalogs

Yes! Thanks Phunnie ! This is GREAT WORK! I can't wait for the update! Are you going to post it here? or on the Steam Workshop? or Discord? So that I can keep an eye :).
by N0B0DY
15 May 2020 03:42
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 825
Views: 137721

Troubleshooting and bug reports - SpaceEngine 0.990

I have tried everything, removing all addons and all that and its still happening where tiles apear on planets as i open the game ande have to restart the game every time. and also everytime i delete the cache folder it keeps coming back. attached new log file That's strange from your se.log: INITI...
by N0B0DY
11 May 2020 11:45
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 825
Views: 137721

Troubleshooting and bug reports - SpaceEngine 0.990

Strange things happen: Yesterday I was playing with the latest release (0.990.40.1810) and I was getting constant 30fps in low orbit around edmund planet (from the interstellar addon by DoctorOfSpace) @ 5760x1080 on ultra settings and today I am getting ~10-11 fps. Nothing has changed, no hardware o...
by N0B0DY
08 May 2020 12:12
Forum: Off-topic Discussions
Topic: A very PC discussion
Replies: 520
Views: 128030

A very PC discussion

I've upped my RAM from 16 to 32 GB ([email protected] QuadChannel)). But I couldn't find same latency as my original kit (CL15) and had to compromise with CL16. Hope its not a big deal performance wise :( ..
by N0B0DY
23 Apr 2020 10:49
Forum: Development
Topic: Work progress 0.991
Replies: 187
Views: 50368

Work progress 0.991

I just want to say a BIG Thank You for the work on auto-exposure! It looks AWESOME :) :) !!
by N0B0DY
11 Apr 2020 12:35
Forum: Space Journeys
Topic: Image Dump
Replies: 2864
Views: 593498

Image Dump

Prep for re-entry:
Image

Just a few minutes before:
Image
by N0B0DY
06 Apr 2020 07:16
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 631
Views: 165567

General questions about SpaceEngine

Sorry if this has been asked before but is there any way to accelerate time past 10000x while controlling a ship? Some setting inside mainuser.cfg or a console command overide?? I find 10000x quite limiting expecially if you don't want to use warp drive or go beyond 1c.
by N0B0DY
14 Dec 2019 00:24
Forum: Off-topic Discussions
Topic: Totally off-topic thread
Replies: 1053
Views: 259599

Totally off-topic thread

How the internet works: https://9gag.com/gag/aj51Wo1?ref=ios
  • 1
  • 2
  • 3
  • 4
  • 5
  • 18