Ultimate space simulation software

Search found 2 matches

by SpaceExplorer
08 Oct 2017 04:36
Forum: Development
Topic: A Note About Eventual Mac Compatibility
Replies: 33
Views: 25884

A Note About Eventual Mac Compatibility

ImageI am able to launch SE on my Mac, but it said I have openGL obsolete 2.1 when I have 4.1 so it won't let me get past the loading screen. (the picture of the black hole)
by SpaceExplorer
04 Oct 2017 03:59
Forum: Development
Topic: A Note About Eventual Mac Compatibility
Replies: 33
Views: 25884

A Note About Eventual Mac Compatibility

I'm running a Mac too. I'm also waiting. I have the Mac book 2017 model with retina display and 16 GB RAM. Sadly, both my processor and my graphics are intel.
It's still very fast though!