Free planetarium

Search found 3 matches

by Gaters
12 Aug 2017 01:16
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 163
Views: 9056

General questions about SpaceEngine

Critical error - Obsolete OpenGL version. I am receiving the following message on trying to start Space Engine: You have Obsolete OpenGL version (1.1). Update your graphics card driver or install compatible hardware. My graphics card is an AMD Radeon HD 7970M(Linked). The driver software is 17.10.32...
by Gaters
10 Aug 2017 04:45
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 528
Views: 25109

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Gaters , if you have a CPU with integrated graphics, make sure you force SE to use your Radeon graphics card, or disable integrated graphics in the BIOS. SE should do this automatically, but it's worth checking. Also, it would be helpful if you would upload your log file as described in the opening...
by Gaters
07 Aug 2017 23:28
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 528
Views: 25109

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Critical error - Obsolete OpenGL version. I am receiving the following message on trying to start Space Engine: You have Obsolete OpenGL version (1.1). Update your graphics card driver or install compatible hardware. My graphics card is an AMD Radeon HD 7970M(Linked). The driver software is 17.10.32...