Ultimate space simulation software

Search found 6 matches

by Username
10 Jun 2017 15:03
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

I fond the problem, I put the file in the spaceship folder instead of the addons folder
by Username
08 Jun 2017 10:33
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

ettore_bilbo wrote:
Username wrote:
Qr Bbpost Okay, I opened the Console and I saw this

strange message... maybe some files are corrupted. Have you tried to download again the pak file and replace it?

yes, they still don't show up
by Username
06 Jun 2017 11:12
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

Okay, I opened the Console and I saw this
by Username
05 Jun 2017 18:57
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

"You can also open the console (I don't remember standard binding, you can found it on controls menu) and look if there are some message of error..."

How do I open the console?
by Username
05 Jun 2017 18:22
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

ettore_bilbo wrote:
Username wrote:
Qr Bbpost I have a problem with the EVE ships, for some reason they don't show up.

I don't know why, try to delete the cache. You can also open the console (I don't remember standard binding, you can found it on controls menu) and look if there are some message of error...
by Username
04 Jun 2017 17:05
Forum: Mods and Addons
Topic: Ettore_BilBo's Hangar
Replies: 147
Views: 50658

Ettore_BilBo's Hangar

I have a problem with the EVE ships, for some reason they don't show up.