Ultimate space simulation software

Search found 16 matches

  • 1
  • 2
by PopplioUser3674
23 Aug 2021 20:07
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

Don't think that's the issue. I deleted the Rodrigos mod .pak from the addons folder and while it took the game longer to crash, it still ended up crashing after loading and saving a couple of shaders. I looked through the log and it said that parallel shader compilation is not supported, I have no ...
by PopplioUser3674
23 Aug 2021 05:32
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

I haven't launched SpaceEngine in a couple of months and usually, there's an error of some sort when I do launch it again. When I launch the program it loads for a while then the process abruptly ends while loading shaders. There doesn't seem to be any crash report, it just ends. I've tried deleting...
by PopplioUser3674
17 Jun 2020 09:54
Forum: Space Journeys
Topic: Strange sightings
Replies: 227
Views: 90905

Strange sightings

Found a minineptune smaller than Mars orbiting a superoceanic aquaria smaller than earth. RS 0-1-7-1253-21650-0-0-1247 1b, 0.9.9
by PopplioUser3674
08 Jun 2020 06:30
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

I've posted this twice but I suppose no one saw it so I'll post it again: I have 3 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else dimming. To fix it, I tried toggling things ...
by PopplioUser3674
19 May 2020 18:54
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

33673 Hi, I am having a problem and I can't find a solution for it. Sometimes, Solar System just disappears, and it can be gone for a long time. You should post your ' se.log '. It is in the ' system ' directory of SpaceEngine. You can use Pastebin for this and post the link here. But you could fir...
by PopplioUser3674
19 May 2020 06:51
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

I have posted this message on the forum, but it was on the last page so I suppose no one really saw it. I'll post it again:  I have 3 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else di...
by PopplioUser3674
15 May 2020 08:00
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

I forgot to mention this, it happens sometimes: Some planets go completely dark even though their SMA is only a few AU, tried looking into the known bugs but I couldn't find anything on it. 
by PopplioUser3674
15 May 2020 07:32
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 946
Views: 209016

Troubleshooting and bug reports - SpaceEngine 0.990

I have 2 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else dimming. To fix it, I tried toggling things in settings, but none of it seemed to work. After I was done exploring the area, I move...
by PopplioUser3674
09 May 2020 19:29
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 675
Views: 211433

General questions about SpaceEngine

Nevermind, after trying to launch SpaceEngine one more time it magically worked. It might've been the deleting of the one file in the addons, thank you so much!
by PopplioUser3674
09 May 2020 16:00
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 675
Views: 211433

General questions about SpaceEngine

Should I also clear things in the Cache?
by PopplioUser3674
09 May 2020 10:51
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 675
Views: 211433

General questions about SpaceEngine

I went to the Intel website and it said that there was one driver that I could install. However, it wasn't able to download on my computer and none of the troubleshooting steps worked. I remember that I could use SE with my current specs from Late February to mid-March when I stopped using it, so th...
by PopplioUser3674
09 May 2020 06:47
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 675
Views: 211433

General questions about SpaceEngine

Hey, it's me again. I have stopped using SpaceEngine for a couple of months but I have recently tried to get into it. As for the aforementioned problem in my last post, it was fixed when I made the window smaller and then full-screened it again. SpaceEngine was working fine up until I stopped using ...
by PopplioUser3674
24 Feb 2020 19:08
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1622
Views: 469012

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Whoops, that was the wrong screenshot. Here is the right one
by PopplioUser3674
24 Feb 2020 17:29
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1622
Views: 469012

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Hey. Whenever I land on an exoplanet, the surface texture is blurry and it doesn't fit the textures I see in the youtube videos. I first set the graphics to the highest quality, but it didn't do anything. I then looked on the forum, and it said to set the  PlanetVSFetching in   config/main-user.cfg ...
by PopplioUser3674
23 Feb 2020 16:17
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 675
Views: 211433

General questions about SpaceEngine

Edit: I have gotten it to go stable, but if I make too much movement such as landing on planets, then it occurs again. Anyone have a solution?
  • 1
  • 2