Ultimate space simulation software

Search found 14 matches

by PopplioUser3674
17 Jun 2020 09:54
Forum: Space Journeys
Topic: Strange sightings
Replies: 217
Views: 60592

Strange sightings

Found a minineptune smaller than Mars orbiting a superoceanic aquaria smaller than earth. RS 0-1-7-1253-21650-0-0-1247 1b, 0.9.9
by PopplioUser3674
08 Jun 2020 06:30
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 722
Views: 90029

Troubleshooting and bug reports - SpaceEngine 0.990

I've posted this twice but I suppose no one saw it so I'll post it again: I have 3 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else dimming. To fix it, I tried toggling things ...
by PopplioUser3674
19 May 2020 18:54
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 722
Views: 90029

Troubleshooting and bug reports - SpaceEngine 0.990

33673 Hi, I am having a problem and I can't find a solution for it. Sometimes, Solar System just disappears, and it can be gone for a long time. You should post your ' se.log '. It is in the ' system ' directory of SpaceEngine. You can use Pastebin for this and post the link here. But you could fir...
by PopplioUser3674
19 May 2020 06:51
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 722
Views: 90029

Troubleshooting and bug reports - SpaceEngine 0.990

I have posted this message on the forum, but it was on the last page so I suppose no one really saw it. I'll post it again:  I have 3 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else di...
by PopplioUser3674
15 May 2020 08:00
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 722
Views: 90029

Troubleshooting and bug reports - SpaceEngine 0.990

I forgot to mention this, it happens sometimes: Some planets go completely dark even though their SMA is only a few AU, tried looking into the known bugs but I couldn't find anything on it. 
by PopplioUser3674
15 May 2020 07:32
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 722
Views: 90029

Troubleshooting and bug reports - SpaceEngine 0.990

I have 2 problems: First, I was exploring planets around a black hole in a procedurally generated galaxy, but I couldn't focus on the black hole without everything else dimming. To fix it, I tried toggling things in settings, but none of it seemed to work. After I was done exploring the area, I move...
by PopplioUser3674
09 May 2020 19:29
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

Nevermind, after trying to launch SpaceEngine one more time it magically worked. It might've been the deleting of the one file in the addons, thank you so much!
by PopplioUser3674
09 May 2020 16:00
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

Should I also clear things in the Cache?
by PopplioUser3674
09 May 2020 10:51
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

I went to the Intel website and it said that there was one driver that I could install. However, it wasn't able to download on my computer and none of the troubleshooting steps worked. I remember that I could use SE with my current specs from Late February to mid-March when I stopped using it, so th...
by PopplioUser3674
09 May 2020 06:47
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

Hey, it's me again. I have stopped using SpaceEngine for a couple of months but I have recently tried to get into it. As for the aforementioned problem in my last post, it was fixed when I made the window smaller and then full-screened it again. SpaceEngine was working fine up until I stopped using ...
by PopplioUser3674
24 Feb 2020 19:08
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1591
Views: 303419

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Whoops, that was the wrong screenshot. Here is the right one
by PopplioUser3674
24 Feb 2020 17:29
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.9.8.0
Replies: 1591
Views: 303419

Troubleshooting and bug reports - SpaceEngine 0.9.8.0

Hey. Whenever I land on an exoplanet, the surface texture is blurry and it doesn't fit the textures I see in the youtube videos. I first set the graphics to the highest quality, but it didn't do anything. I then looked on the forum, and it said to set the  PlanetVSFetching in   config/main-user.cfg ...
by PopplioUser3674
23 Feb 2020 16:17
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

Edit: I have gotten it to go stable, but if I make too much movement such as landing on planets, then it occurs again. Anyone have a solution?
by PopplioUser3674
23 Feb 2020 06:26
Forum: Feedback and Suggestions
Topic: General questions about SpaceEngine
Replies: 606
Views: 131819

General questions about SpaceEngine

Hey. I just got Space Engine, but every time I go into the planetarium, it flashes pixelated colors mostly around the bright objects, but also on the background, too. I updated my graphics card and it did not fix the issue. Then I tried updating the display driver, but I couldn't find the place to u...