Ultimate space simulation software

Search found 8 matches

by piko_bianko
07 Oct 2019 07:40
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

JackDole wrote:
This may simply mean that your computer is too old for SpaceEngine.

how dare you 
:)
by piko_bianko
07 Oct 2019 06:50
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

Inspired but a steam user that had same problem by driver shutting down on a different application.

1. Removed drivers from programs, restarted.
2. I completely removed Graphics Card from devices, restarted.
3. I installed the newest drivers w clean settings and somehow 0.99 now works.
by piko_bianko
07 Oct 2019 03:39
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

piko_bianko , If you didn't reinstall Microsoft Visual C++ Redistributable you could also try that, since you already reinstalled OpenAL: https://www.microsoft.com/en-us/download/details.aspx?id=52685 IF you didn't check Steam file integrity yet, do that too. From Steam Library, right-click on Spac...
by piko_bianko
07 Oct 2019 03:33
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

JackDole wrote:
piko_bianko wrote:
Qr Bbpost Driver is the newest I could find.

You're right. Your driver version is the last one available for your graphics card.
This may simply mean that your computer is too old for SpaceEngine.

0.98 runs just fine
by piko_bianko
06 Oct 2019 07:46
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

31628 This second one with geforce gt 540m is the correct one I can not find any problems in your se.log. But I can give you some tips. Delete the 'cache ' folder in your SpaceEngine directory. Update your graphics card driver . Yours is already a bit old. If that does not help, you can also delete...
by piko_bianko
05 Oct 2019 10:56
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

This second one with geforce gt 540m is the correct one

https://pastebin.com/JRtCrfLe
by piko_bianko
04 Oct 2019 12:35
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

I'm totally sorry, I pasted another pastebin I was browsing.

https://pastebin.com/JRtCrfLe
by piko_bianko
04 Oct 2019 09:03
Forum: Troubleshooting and Solutions
Topic: Troubleshooting and bug reports - SpaceEngine 0.990
Replies: 665
Views: 61832

Troubleshooting and bug reports - SpaceEngine 0.990

0.990 crashing after loading menu screen

https://pastebin.com/gahukATu

I reinstalled OpenAL, crash now delayed by 4 seconds

I tried switching off threaded optimization

0.98 runs smoothly